Video Screencast Help

How can I change the Symantec logo in the Mobile page

Created: 05 Apr 2013 • Updated: 17 Jun 2013 | 5 comments
brunoyep's picture
This issue has been solved. See solution.

Hi everybody

I'm testing and configuring the mobile mode in my ServiceDesk 7.1 and I couldn't find a way to change the Symantec logo in the main page.

How can I change that logo for the logo of my company? 

Regards,

Bruno Bacelar

Operating Systems:

Comments 5 CommentsJump to latest comment

reecardo's picture

For the non-mobile standard site, this can be changed in the Portal settings. Go to Admin - Portal - Master Settings. Under Customization, pick a logo by Logo URL and save.

for the mobile site, you have to edit the code at <install>/ProcessManager/Mobile/Controls/MobileHeader.ascx. Specifically, these lines:

<td style="padding-bottom: 5px;" valign="top" align="left" width="90px">
                <img src="../Images/Small_SymantecTransParent.gif" />
            </td>

Drop your image in <install>/ProcessManager/Images, then change the name to your .gif, and you should be good to go. I'd restart IIS just to clear the cache, and then your new image should appear.

SOLUTION
jpellet2's picture

I had found that changing it in the portal didn't allow the change to take place on the mobile page. To do that I created my logo to match the size and file-type of the Symantec logo, named it the same as the Symantec logo (after backing up the original just in case) and placed it in the same location.

Placed it in C:\Program Files\Symantec\Workflow\ProcessManager\Images and named it Small_SymantecTransParent.gif

SOLUTION
brunoyep's picture

This menu (Admin/portal/master s./Customization) is just for the pages accessed by a computer.

If I try to access by Smartphone the logo isn't changed.

The logo of my company is shown in an access by computer, but isn't for the mobile access.

You know other menu to change that?

Regards,

Bruno Bacelar

Bruno Bacelar

brunoyep's picture

OK, I will try to use those alternatives and post the results.

Tks 4 all

Bruno Bacelar

brunoyep's picture

It's working!

Thanks @jpellet2 and @reecardo .

Regards,

Bruno Bacelar