Video Screencast Help

how can I use Intelligent Updater version 4.x ?

Created: 27 Dec 2010 • Updated: 02 Jan 2011 | 5 comments
This issue has been solved. See solution.

hi! I have some PCs wich they are not connected to my network.I ran Symantec AntiVirus Corporate Edition 10.0.

so for those PCs, I usually update them manually by downlowding the update  file from symantec site: 20101227-002-i32.exe  or this one: 20101227-002-x86.exe.

the users on those PCs have simple user rights, so I gave them the full permissions on the Symantec folders to be able to execute the executable file.

at the beginning it was working perfectlly showing that the Intelligent Updater is in version 4.x (when executing the update). but now, som how, when I try to execute the update files, it shows that the version of the Intelligent Updater is   2.x,  and I simply can not ran the update ,a message returned showong that I do not have the right to decompress the file.

note that with the admin permissions I can run the same update.

can somebady help me solve this problem without  giving  the users the admin rights?

thanks for everybody.

Comments 5 CommentsJump to latest comment

.Brian's picture

Have you tried using "Run As"

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

santisdz's picture

yes, it works with ran us, but the problem is that I am not going to go one by one. I simply share the update file for the users, because they are far from where I administrate.

thks dud.

Kurt G.'s picture

Sounds like a permissions issue. Your users don't have enough privileges to run the executable so it fails to complete the update.

Do these users download the intelligent update every day to apply to the clients?

Would allowing these clients to go out to Symantec LiveUpdate servers be an option here? This would alleviate the need for users to install anything.

If allowing them to go out to Symantec LiveUpdate is not an option you may want to look into utilizing a LiveUpdate Administrator Server, depending on how many clients you have and if they are at different locations this may allow updating without running the Intelligent Update.

A login script to run the Intelligent Updater under Administrator credentials when users login could help as the executable would run automatically, but you would need to modify the script each day, or rename the executable and over write the previous Intelligent Updater file.

Outside of this I don't think there is going to be much we can do on our end since this is certainly an issue related to the users' permissions.

Kurt G.
Symantec Technical Specialist: Endpoint Security Advanced Team

Symantec Corporation www.symantec.com

Symantec Enterprise Support: (800) 342 0652 

santisdz's picture

thank u very much for your answer.

ther are some points related to your answer:

1. it was working fine before with Intelligent Updater  version 4.x with simple user previleges with the same permission on symantec folders.

2. We dont allow Internet connection in our network.

3. users can not install or exeute any anauthorized programs.

4. as you said, a scrypt doing that is hard to modify every day.

so the only option for me is to be able to use again Intelligent Updater is in version 4.x and not version 2.x, but I do not know how to do that.

thks Kurts.

santisdz's picture

thanks for everybody! the problem is solved.

I just had to run     20101227-002-i32.exe  instead of: 20101227-002-x86.exe.

now the permission issu is solved smiley.

SOLUTION