Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

how can we rejoin a client server into central Backup Exec 2010?

Created: 27 Nov 2012 | 3 comments

For some reason, we delete the ServerA from central ServerB

We delete the server account by below steps:

In central ServerB, open Symantec Backup Exec 2010 -> click Media Servers menu -> right click on the ServerA -> select Delete

After that , we are unable to join ServerA into central server anymore.

On ServerA, we click Tools -> Set Central Server -> input ServerB name and wait for few minutes, message prompt that ServerA has been joined into central server successfully. After restarting service on ServerA and ServerB, we still cannot see ServerA name in central ServerB.

We found that All Devices (ServerA) still in Devices Pool

We have tried to remove central server/rejoin by running BEUtitily on ServerA.

Can anyone assist us?

Thanks in advance. 

Comments 3 CommentsJump to latest comment

VJware's picture

One way would be to uninstall the MMS option & reinstall it...From Tools - Install Options & Licenses on this media server, uncheck the Managed Media server option & proceed ahead with the install. Repeat the same process to install the MMS option & recycle services on both servers.

SymQNA's picture

Dear Support

We have tried it, but cannot uninstall . below is error. Please urgently help. Thanks a lot

11-28-2012,00:04:51 : Property : ACTION = INSTALL
11-28-2012,00:04:51 : Property : OriginalDatabase = C:\Windows\Installer\5de74149.msi
11-28-2012,00:04:51 : Property : UILevel = 2
11-28-2012,00:04:51 : Property : TRANSFORMS = |C:\ProgramData\Symantec\Backup Exec\{DD8FD4D3-F0FB-4FB2-8A34-25E2C7756A51}\1033.MST
11-28-2012,00:04:51 : Property : MsiRunningElevated = 1
11-28-2012,00:04:51 : Property : DATABASE = C:\Windows\Installer\5de74149.msi
11-28-2012,00:04:51 : Property : BEPATCHSOURCE = C:\Windows\Installer\5de742a1.msp
11-28-2012,00:04:51 : === Logging stopped: 11/28/2012 0:04:51 ===
11-28-2012,00:04:51 : The return code from the MSI is: 1603
11-28-2012,00:04:51 : Install was NOT successful. Skipping post install actions for BE.
11-28-2012,00:04:51 : The return value for Symantec Backup Exec returned error code: 1603
11-28-2012,00:04:51 : Clean up Symantec installer keys.
11-28-2012,00:04:51 : Cleaning up the symc status key
11-28-2012,00:04:52 : Terminal Services enabled.
11-28-2012,00:04:52 : Terminal Services server has been set to Execute mode.
11-28-2012,00:10:40 : Skipping push of remote servers and agents due to failed local install.
11-28-2012,00:10:40 : BeSeqDlgs: lgInstallComplete
11-28-2012,00:10:40 : AgentSeqDlgs::Misc_BE_CommonOps
11-28-2012,00:10:40 : Skipping push of remote servers and agents due to failed local install.
11-28-2012,00:10:45 : The return code is: 1603

SymQNA's picture

The question is, we can see on client ServerB, message told us , ServerB has successfully connected to central server, but the problem is , we are unable to see it in Central ServerA.