Video Screencast Help

How to clear 'Tamper protection disabled in the status notifications.

Created: 11 Jan 2010 • Updated: 21 May 2010 | 5 comments
This issue has been solved. See solution.
Status Summary  
  Computers  
 Antivirus Engine Off      0     
 Auto-Protect Off      0     

 Tamper Protection Off

     237   

 
 Restart Required      17     
 Host Integrity Failed      0     
 Not Reporting Status      1   

Comments 5 CommentsJump to latest comment

Vikram Kumar-SAV to SEP's picture

What is the version of SEPM are you using as older version of SEPM used to show 64 bit Clients in Tamper Protection off ( Tamper Protection is not installed on 64 bit clients -Not compatible)

So if you upgrade to MR4MP2 or MR5 this should be resolved.
The notification you are getting would be only reporting 64 bit clients

Vikram Kumar

Symantec Consultant

The most helpful part of entire Symantec connect is the Search button..do use it.

Vikram Kumar-SAV to SEP's picture

64-bit clients are sending Tamper Protection status to Symantec Endpoint Protection Manager as "Off" rather than as "Not Installed."
Fix ID: 1412863, 1098328
Symptom: Symantec Endpoint Protection Manager shows Tamper Protection as Off rather than as Not Installed.
Solution: Added new interface registration information to the installer. 

This was fixed in MR4 = 11.0.4000.xxxx 

Vikram Kumar

Symantec Consultant

The most helpful part of entire Symantec connect is the Search button..do use it.

SOLUTION
Aniket Amdekar's picture

Hi,

If you want to analyze these logs manually, you can go to Monitors->Logs->Computer Statuts Logs-> Compliance Options

Check the box for tamper protection is off and view logs. You can see the computers that are being shown in the report.

clear tamper protection off logs.JPG

Aniket

AravindKM's picture

Currently there is no option to  clear Tamper protection off status notification in the home page. You can add it as an idea in the idea section.

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind