Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

How to control Symantec blocking controls?

Created: 27 Aug 2014 | 8 comments

How can I exclude certain communication ports from Symantec blocking? I am runnng trial version of SEP12.1 on Mac 10.9. I need to edit the blocking to allow communication of my software.

Operating Systems:

Comments 8 CommentsJump to latest comment

.Brian's picture

There is no firewall on SEP for Mac. Do you have another software firewall in place? How do you know SEP is blocking communication?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SymUser131's picture

When certain settings are enabled, the installation of the software fails and cannot proceed. 

Note: If software installation fails for conditions A, the next time I run installer with same conditions, it does not fail. Then, the installer will fail for conditions B (conditions which previously allowed installation with no problems).

.Brian's picture

SEP for Mac only employs AV and IPS, what shows in the logs?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SymUser131's picture

Logs only have updates, unless I am not understanding what you meant

Screen Shot 2014-08-27 at 4.33.40 PM.png
.Brian's picture

well you mention when settings are enabled, the software won't install, what settings are these?

Also, your post suggests port blocking but there is no firewall in SEP for Mac so I don't know how a software install would be affected by this.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SymUser131's picture

When "Virus Protection" and "Automaticaly forward information" are enabled and "Network Protection" disabled.

Another time when everything enabled except "Antivirus detections"

Something in SEP is interfering with internal ports. I don't know what or how.

Note: Internal communication using 2 ports: 12316 and 12317

Zackgold's picture

I will take care from here for this issue.

Please provide an update for this issue as it is critical for us.

Thanks,

Zackgold's picture

Please reply to above thread.

Thanks,

Zack