Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

How create Duplicate job and use iSCSI

Created: 19 Mar 2013 • Updated: 18 Apr 2013 | 6 comments
This issue has been solved. See solution.

Hello,

I have discovered that in Backup Exec 2012 that I can double click a storage group and see the backup sets.

And from here I can 'Duplicate" to tape. And when i delete the backup set, I can still still restore from tape.

But the problem is that the interface of creating the 'duplicate to tape' (from the 'backup sets' section of B. Exec) doesn't give me the opportunity to select my 10GB iSCSI network connection which would send the jobs to tape much faster than the 1GB I am getting by doing the duplicate.

So, I  then try copying the .bkf files to tape....but, when I delete the backup sets to reclaim space on my disk...then a restore job no loger presents to me the files on the .bkf (Even though I go to the actual tape itself, hilight it and select "Catalog" in the menu icons up top.)

Any ideas are appreciated.

G

Operating Systems:

Comments 6 CommentsJump to latest comment

CraigV's picture

Hi,

Do you have the VTL option installed for BE? Can you see the drive within BE at all? And never simply backup the *.bkf files, or copy them elsewhere as this messes up the catalogs and you won't be able to restore from the target location.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

JustTryinToGetItToWork's picture

I do have the VTL license applied/installed.

And I am able to see the virtual tape library from my B.Exec interface.

(In B.Exec 2010, when .bkf files were sent to tape...the tape could be retrieved from the shelf and manually catalogged. And in 2012, the option to "Catalog" is present once ya select a tape from the Storage/Media interface. But the job of "Catalogging" doesn't show in job history. And retrieving files from that tape also seems impossible)

CraigV's picture

...is there an option to select the network interface to be used? BE 2012 R2/SP2 (whatever it's being called) will be in Beta at the end of May, so you might want to register for this and ask the question on whether or not a Catalog job shows up in job history...

And if not, add it in as an Idea.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

teiva-boy's picture

Perhaps it's a DNS/Routing issue?  You have two IP's, 1 for the 10GbE link and the other for the 1GbE link. But a single host name.

Could it be that the 1GbE link is really meant as a management IP more than anything?  That perhaps you can do a HOST file that points hostname to IP specifically?

There is an online portal, save yourself the long hold times. Create ticket online, then call in with ticket # in hand :-) http://mysupport.symantec.com "We backup data to restore, we don't backup data just to back it up."

JustTryinToGetItToWork's picture

CraigV...there is no option to select a network interface like there is when creating a job.

Telva...I do have 2 diferent IP's. The 1GbE is on a different ip range/vlan then the 10GbE link.

The management port is different IP then ethernet link but is on the same vlan as the 1GbE link.

JustTryinToGetItToWork's picture

It appears that the data traveling from B2D location (attached SAN) is moving at a very high rate...7-10 GBps. If a network change was made here, I am not aware.

And on a side note...I mistakenly stated earlier that we had a VTL. We don't.

Thank you.

SOLUTION