Video Screencast Help

How to create an image with Ghost 2.5

Created: 23 Jan 2013 | 5 comments

I am brand new to using Ghost.  I have read the manual but am encountering an issue that I can't figure out how to solve.  I have 10 Dell Optiplex 7010, I have one set up with all software and preferences that I want and I would like to create an image and drop on the other 9 machines.

I create a bootable USB drive to boot the PC to

I created an image of the PC I want to image by booting to USB drive then doing Local/disk/To Image (I chose Disk 1 as my source)

I saved the image to a USB External Drive

I then booted one of the other PCs to the USB drive

I did Local/Disk/To Disk and selected the image from the External Hard Drive

It dropped the image

but when I booted the PC up it says no bootable drive.

Not sure what I'm doing wrong.  I also tried to do it by using Disk 80 as my source, but I don't think that is what I need to do, it won't let me do this anyway tell me Access Denied error. 

Any help will be appreciated. 

Thanks :)

Discussion Filed Under:

Comments 5 CommentsJump to latest comment

EdT's picture

Insufficient information for a diagnosis.

What version of Ghost?  If using Norton Ghost, this is the wrong forum but you can find a link to the Norton community in a sticky posting at the top of this forum.

Are you booting DOS or WinPE?

What operating system are you imaging?  If Win 7, are you imaging both partitions?

How are you preparing the target hard disk before imaging?  Do the source and target machine hard disk partition structures match?

Have you checked basics such as whether the partition on the destination machine is marked as "active"?

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

stelmos's picture

I am using Symantech Ghost Solution Suite so I think this is where I'm supposed to be (I hope)

EdT's picture

An exact build number was what I was hoping for. The latest release is which is the minimum version required if building Win 7 machines.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

stelmos's picture

Ok, I used the Ghost Boot Wizard and created a Windows PE boot USB

OS:  Windows 7 is the OS of the system I"m imaging

Partition:  I chose Disk 1  -and it created the image, but when dropped on PC won't boot, when I try to choose Disk 80 OS Volumes it gives me err

Source and Target machines are identical.  Dell Optiplex 7010.  I ran Dell setup on source and added several applications, Target machine was straight out of the box, Setup had not been ran on it. 

As for checking destination machine for active, not sure what this means.

Sorry if I sound stupid, but like I said, this is all new to me :(

funguy's picture

Sounds like you may need to recapture the source image and Select "Image Boot" under Options-->Image/Tape Tab-->Image Boot.  While you are recapturing make sure it says Symantec Ghost 11.5.1 in the top left corner of your screen which supports win7 imaging.