Video Screencast Help

How to delete SEP without deleting or affecting SEPM

Created: 07 Oct 2011 | 3 comments

Hello,

SEPM 12.1.671.4971 runs on Server 2008 R2 Standard SP1 64 bit.

I tried to install the client on the above server and the service would not start.

I tried to launch from All Programs and I get:

"Symantec Endpoint Protection cannot open because some Symantec services are stopped.  Restart the Symantec services, and then open

Symantec Endpoint Protection"

Trying to restart the service gives me:

"Windows could not start the Symantec Endpoint Protection on Local Computer.  For more information, review the System Event Log.

If this is a non-Microsoft service, contact the service vendor, and  refer to service-specific error code -1."

Heading over to the System Event Log and I get:

"The Symantec Endpoint protection service terminated with service-specific error %%-1"

 

I followed the instructions on this article:

http://www.symantec.com/business/support/index?pag...

Under step 1, I couldn't follow steps 9 and 10.

 

Which leads me to one inevitable course of action, uninstall the client.

Add/Remove programs goes through the motion but ultimately does nothing.

It prompts me for the uninstall pass but seems to back out of the install shortly afterward.

Cleanwipe will wipe out SEPM too, something I hope to avoid.

Any suggestions?

 

 

Comments 3 CommentsJump to latest comment

Chetan Savade's picture

Hi,

Check this article as well.

http://www.symantec.com/docs/TECH164707 

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

ddavid@peapod's picture

I understand that doing this before the install will prevent the issues from occurring.

How about anything to help me with the issue I am having now?