Video Screencast Help

How to disable filtering of mails to a specific user?

Created: 04 Sep 2012 | 1 comment

Dear All,

 

I have symantic Messaging Gateway to scan and block spam mails.

But since some days we are facing problem regarding mails not delivered to a specific user.

So we decided to disable filtering of mails to a specific user.

But when we checked in the Symantic interface there is no such option to do.

Can anyone suggest a solution.

The mail bounces back to the sender having details like

from:mail delivery system<mailer-daemon@smtp.domainname.com>

and asks to contact postmaster@domainname.com

 

Thanks in advance.

Discussion Filed Under:

Comments 1 CommentJump to latest comment

TSE-JDavis's picture

Look up the message in the Message Audit Log to determine why it is not delivered.