Video Screencast Help

How to Disable snapshot backups in NBU 7.5.0.4

Created: 03 May 2013 • Updated: 03 May 2013 | 3 comments

Hi Team,

 

I can enable or Disable by using below command for both FS ( File system) and Snapshot backups in NBU 6.5.6

 /usr/openv/netbackup/bin/admincmd/bpplinfo <policy Name> -modify -inactive

 /usr/openv/netbackup/bin/admincmd/bpplinfo <policy Name> -modify -active

 

But when I tried on NBU 7.5.0.4 it is showing below error for Snapshot backups

/usr/openv/netbackup/bin/admincmd/bpplinfo <policy Name> -modify -inactive
Unsupported keyword in snapshot method arguments: iosize=1,num_sync_vols=2,slow=0,sync_wait=1,async_resync=1,max_snapshots=1,resnap_interval=1
USAGE: bpplinfo [-verbose] [-help] [-Q] [-snapshot_list_all] [-template]
           [-clienttype|-t|-ct class_type] [-concurrent_data flag]
           [-rcmd "restore command"] [-bcmd "backup command"]
           [-fragsize max_fragment_size]
           [-proxyclient host_name] [-secinfo flag]
           [-fi flag (0=False,1=True)] [-bc backup_copy_value]
           [-classjobs max_jobs(0=unlimited)]
           [-enable_pfi flag (0=False,1=True)]
           [-offhost_backup flag (0=False,1=True)]
           [-use_alt_client flag (0=False,1=True) -alt_client_name "alternate client name"]
           [  -use_virtual_machine 0
            | -use_virtual_machine 1 -virt_mach_proxy_name "virtual machine proxy name"
            | -use_virtual_machine 2 -hyperv_server "Hyper-V server name"
           ]
           [-use_data_mover flag (0=False,1=True) -data_mover_type 1 | 2 | 3 | 5 (1=TPC,2=MSC,3=NAS,5=NDMP)]
           [-snapshot_method "method"
              [-snapshot_method_args "keyword=value"]]
           [-snapshot_list_policy]
           [-snapshot_list_all_for_client -M master -vfm_client_name client ]
           [-enable_meta_indexing flag (0=False,1=True) -index_server_name "index server name"]
invalid command parameter
 

is there any way to disable snapshot backups ( we are using VXVM)

Master/Media/clients on are Solaris 5.10

And also how to change/modify schedule timining and data ( in Calander schedule) by using CLI ( since snapshot backups required both )

Appreciate your help

Operating Systems:

Comments 3 CommentsJump to latest comment

Nagalla's picture

Unsupported keyword in snapshot method arguments: iosize=1,num_sync_vols=2,slow=0,sync_wait=1,async_resync=1,max_snapshots=1,resnap_interval=1

Provide the output of bppllist <policyname> -U

 

 

Yasuhisa Ishikawa's picture

Also post "bppllist policy_name -L".

Authorized Symantec Consultant(ASC) Data Protection in Tokyo, Japan

Varunthilak Benjamin's picture

The same error I have faced and I have fixed it doing by below method.

Open your policy from GUI and click advanced client option, just load your vxvm parameters then just say Apply and OK, It will verify your snapshot options and close the policy. Then try deactivating from command line it will work.

it's one time work, Once you are done you can deactivate/reactive multiple times with out any issues.

For me, It looks like bug in 7.5.0.4, However give a try and let us know the result.