Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

How do I create a rule for SEP not to block tftp port 69 (udp)??

Created: 04 Feb 2014 | 3 comments

I must update several switches via tftp and the switch keeps saying the tftp server is unreachable.

MY computer is the tftp server AND I can reach the switch's web interface...

What is a specific concrete example of what I must do to make tftp traffic pass properly between my computer and the switch??

I put a rule in my computer's SEP installation to allow UDP traffic both directions on port 69 but tftp still fails...

It is only my computer that I need to do this for and only long enough to upgrade seven switches...

Thank you, Tom

Operating Systems:

Comments 3 CommentsJump to latest comment

.Brian's picture

Is this an unmanaged client? If so,

Open the SEP GUI

Under Network Threat Protection select Options >> Configure Firewall Rules

Click Add

Give the Rule a name and for the Action select Allow this traffic

On the Hosts tab, you can either enter the IP of the switch ort leave it at all hosts

On the Ports and Protocols tab select the UDP protocol. For Local Ports click the dropdown and select TFTP (69)

Click OK and move the rule to the top.

That should be it.

http://www.symantec.com/docs/TECH105725

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Rafeeq's picture

You may need to check the NTP logs on the client, If SEP is blocking it , it would give you the rule name, then you can edit the appropriate one.

.Brian's picture

Do you need more assistance with your problem or were you able to get it resolved?

If you could post an update for followers of this thread that would be most helpful.

Otherwise, if resolved, you can close the thread out by clicking the "Mark as solution" link at the bottom left on the most helpful post. This will benefit admins looking for a resolution to the same problem.

Thanks and take care,
Brian

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.