Video Screencast Help

How do I stop PGP from encrypting messages

Created: 05 Mar 2014 • Updated: 07 May 2014 | 6 comments
This issue has been solved. See solution.

I have one user who cannot stop PGP from encrypting messages to a shared mailbox. It only seems to be to the one mailbox.

Does anyone have any ideas on how to stop this?

 

Any help would be appreciated. Thanks!

Operating Systems:

Comments 6 CommentsJump to latest comment

Alex_CST's picture

It will be in their policy.  Are you in a managed environment?

Please mark posts as solutions if they solve your problem!

http://www.cstl.com

bipshr's picture

Hi there,

If you are in the Standalone environment, you may want to uncheck the opportunistic encryption policy. By unchecking this policy, you are only sending encrypted emails to a recipients you specify (if this is what you require). Here is a KB article which may be helpful for you.

http://www.symantec.com/docs/TECH156843

 

Best Regards,

Bipin

 

 

JP-C's picture

I have an issue similar to this.  I have turned off (unchecked) opportunistic encryption, and noticed that all my emails are still being encrypted provided I have the recipients public key.  It was working fine for a while and now just started encrypting again.  Is there another setting?

 

dcats's picture

Hi GingerWarrior, JP-C,

Is this a managed or standalone client? If it's managed, the policies must be changed in the Consumer Policy in the Symantec Encryption Management Server (SEMS), otherwise after each policy update the behavior will be the same.

In any case, you could have other policies causing this behavior, you need to review each rule (they are evaluated top-down) and see if any of the conditions match what is in the message, in that situation the action will be triggered.

Additionally, you may have more than one Messaging service in the client, which could mean different policies exist.

HTH,
dcats

JP-C's picture

Hi Dcats,

It's a standalone client.  I did go through each policy (defaults) and ensured that everything was set appropriately.  It turns out that I had the protect all sent mail copies checked in the options.

I believe that caused the issue.  I have since unchecked the option and everything appears to be sending unencrypted as required.

Thanks!

 

 

 

 

 

 

SOLUTION
dcats's picture

Thanks for the feedback.

Rgs,
dcats