Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

How do I tell if my BE 2012 patch to SP2 worked correctly?

Created: 31 Jul 2013 • Updated: 31 Jul 2013 | 9 comments
This issue has been solved. See solution.

I ran the BE 2012 SP2 patch this morning on my server and all seemed fine, it was flowing through the progress bar over and over doing things.  Then it just stopped at an empty progress bar for several minutes and finally said it was "successful".  The pause during the installation is making me wonder if it worked OK.  The reason I ask is because I don't think the version number changed in the "About" help box.  I tried running the patch again and it ran through just like the first time and paused at the same place for a long time.  Here is my "About Backup Exec" help box, thanks for any help:

7-31-2013 9-34-43 AM.png

Operating Systems:

Comments 9 CommentsJump to latest comment

lmosla's picture

Hi,

 to help check you can check for any errors in  bkupinst2012.htm located C:\Documents and Settings\All Users\Application Data\Symantec\Backup Exec\Logs 

see  http://www.symantec.com/docs/TECH190376

Kunal.Mudliyar's picture

Hey James.

Click on the yellow symantec button

Goto installation and licensing

Goto installed updates

Sp2 should show there.

===

Edit

14.0.1798.1244 means Sp2 is installed successfully

http://www.symantec.com/docs/TECH203155
Check the file versions in

"TECH203155_FileVersions.xlsx"

Technical Support

Symantec

SOLUTION
Colin Weaver's picture

In your screenshot the 1244 on the end of the Admin console build number is a direct reference to the build for SP2. I believe (without checking) that you will also see this number in file version information for updated files in the program files folder.

James Lutter's picture

Thanks Colin,

I was worried because the admin console version updated, but the "backup exec server" version number did not.

Donald Eady's picture

Additionally if you browse to

C:\Program Files\Symantec\Backup Exec

locate Beremote.exe

view the propertiesand details

the version should be 14.0.1798.1244 

This can also be verified on the remote machines to verify that the remote agent has been updated

I hope this posting was helpful

  

James Lutter's picture

7-31-2013 10-28-03 AM props.png

Thank you, I did what you suggested and it is the correct version number!

James Lutter's picture

Thank you to you both,

Lmosla, that file is loooooong but it looks like there are only a couple of superficial warnings and no errors. FYI, the file was actually by default in:

C:\ProgramData\Symantec\Backup Exec\Logs

Kunal,

Its in there.  Thanks for that, I didn't know I could look there.  :) Hopefully now I can backup and convert a server with a GPT disk to a Hyper-V VM.  Yea!

Picture:

7-31-2013 10-14-53 AM done.png

James Lutter's picture

I wish I could mark everyone's suggestion as "the solution" as all your information was helpful. 

Thanks to all.

pkh's picture

Yes.  You can do so.

1) Clear the solution that you have marked.

2) Click on the Request For Split Solution link.  You would be presented with all the answers to your question and you can check which answers you want as solutions.