Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

How do you clear device in use

Created: 19 Mar 2010 • Updated: 23 May 2010 | 5 comments
This issue has been solved. See solution.

I am running backup exec 11d on a windows 2003 server. It says my device is in use. So I can;t do any jobs, the device is online but nothing is running on the quantum ds160 tape device. How can I clear the device in use so I can do a backup?
I tried stopping and restarting all services but that didn't help either

Comments 5 CommentsJump to latest comment

CraigV's picture

Hi there,

Go into Devices in BEWS, and pause your server. leave it for about 15 seconds, and then unpause.
Should this not work, look at pausing the device itself for about 15 seconds, and then unpause it again.

Laters!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

bubbanm's picture

I paused all the backup exec services for a minute or two and that didn't help. I also paused the device in backup exec and that didn't help. Anyone got any ides?

tech29's picture

Hi,

if possible, disable and delete the device from BE and then restart the BE services once. if that doesn't resolve the issue then do a power cycle(power off the server and the library, then power on the library, once it is initialized turn on the server).

Let me know if this resolves the issue.

REgards,
tech29

JoaoMatos's picture

Hi,
If none of the above options works: 
clean the drive
Try backups with new tapes, btw how old are the tapes?
Reinstal BE Symantec drives.

Regards,
JoaoMatos

Regards,

JoaoMatos

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

bubbanm's picture

Got it, I had to reinstall the adaptec drivers on the server and it is working fine mow. Thanks for everyone's help

SOLUTION