Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

How does this work - AVVI Backup With GRT without the agent installed

Created: 20 Sep 2013 • Updated: 20 Sep 2013 | 4 comments
This issue has been solved. See solution.

I have BE 2012 SP2, VMware 5.1 using the AVVI agent.  I was going to test a few scenarios to see how BE reacted.  One was to use AVVI to backup a Windows 2008 R2 VM with the GRT file level recovery option checked (not the application GRT) without the RAWS agent installed.

Oddly, the backup operation worked - and the restore of individual files!  How can this be?  I thought the windows agent was required to be installed to do ANY GRT stuff.  Even says this in the logs and I'm pretty sure I remember seeing that elsewhere in the manuals.  I verified there is not even a Symantec folder in Program files after not believeing what I saw in the add/remove programs section of the server.

Is this something new maybe with BE SP2 or VMware 5.1 or was I confused from the get go?

-Thanks

Operating Systems:

Comments 4 CommentsJump to latest comment

Rahul Kumar1's picture

File level GRT does not require Remote agent to be instaled during backup. Its only Application level GRT which requires remote agent during backup operation.

Though you will need a remote agent installed during any GRT restore.

Thanks

Moltron1's picture

Hmm, well I redirected the file restore to elsewhere, so I suppose that is how the file level restore part worked. 

Rahul Kumar1's picture

This was always like this. Even in Backup exec 2010 and earlier versions.