Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

How to enable ADC Policy on Windows 2008 R2 64 BIT Operating System

Created: 04 Apr 2013 • Updated: 04 Apr 2013 | 11 comments
Ramji Iyyer's picture
This issue has been solved. See solution.

 

Hi,

 

We are going to provide Windows 2008 R2 64 Bit Operating systems to few users as their application supports only 64 bit.

We want to apply USB Block Polciy on these PC's

We had Exported SEP 12.1 RU2 Package with the below Components & installed on the server, but still users are able to access the USB drives

1. Virus & Spyware protection

2. Proactive Threeat Protection

2.1 Application & Device control

3. Firewall Policy

 

Note :- In Client manage ment System Logs "Proactive Threat Protection has been disabled" Event is generated.

 

 

Operating Systems:

Comments 11 CommentsJump to latest comment

W007's picture

hello.

Did you have install NTP feature ?

If you are not install NTP feature ADC policy not applied

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Rafeeq's picture

 

Thats not needed with SEP 12.1. Did you reboot the machine once after the installation?

Ramji Iyyer's picture

Rafeeq,

 

Restarted twice, Still the same issue

 

 

Regards...
Ramji Iyyer

Rafeeq's picture

So you have installed SEP on wind2008 R2 and that server has a USB enabled?

Please provide a snapshot of your policy for USB block..

.Brian's picture

If you installed the ADC component than assign an ADC policy.

Refer to this article for USB blocking

How to block USB Devices, Excluding the Mouse and Keyboard, in the SEP Manager

Article:TECH161779  |  Created: 2011-06-08  |  Updated: 2012-10-17  |  Article URL http://www.symantec.com/docs/TECH161779

 

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

W007's picture

Hello,

Check sep policy are applied or not windows 2008 server.

 

 

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

AjinBabu's picture

 

Hi , 

USB blocking is coming under ADC .

Please check the Client status on SEPM weather all the protection features is installed or not?

Check the Policy serial number also.

Regards

Ajin

Ramji Iyyer's picture

We had already applied the ADC Policy.

 

We want to monitor the USB activities. Which is not happening

 

 

Regards...
Ramji Iyyer

.Brian's picture

Did you set this rule to "Production"?

What is showing in the client Control log? Any activity related to this rule?

Did you create a new rule or use the built in one in SEPM?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Ramji Iyyer's picture

 

* Asterisk was missing in the rule. Fixed the issue by Comparing witht the existing one.

Regards...
Ramji Iyyer

SOLUTION