Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

How to enable personal hotspot?

Created: 14 Feb 2013 | 7 comments

Hi all,

In my Lenovo laptop I am using ThinkVantage Access connections program to handle my connections. There is an option there to create a personal hotspot, which enables me to connect my phone through the laptop’s WiFi. Only if I choose “disable all network threat protections features” in SEP I am able to use this feature. Otherwise, the phone does succeed to connect, even after I created a firewall rule with the phone’s mac address, and another rule which grants access to the ThinkVantage program.

Do you have any suggestion how to solve this problem, without disabling the network threat protections completely?

Comments 7 CommentsJump to latest comment

.Brian's picture

Check the traffic log under the Network Threat Protection component. It may be blocking access. You would need to create a firewall rule to allow.

Is this unmanaged client?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

postai's picture

I think it is an unmanged client.

The firewall rules didn't help.

.Brian's picture

Was anything showing as being blocked in the traffic log? The firewall is the likely corporate and you will probably need to allow a specific port to to be opened. Without reviewing the logs though it will be tough to guess.

What rule did you create?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SebastianZ's picture

Are there any logs in SEP console whatsoever that any traffic or program executions has been blocked from SEP side?

When creating the firewall rule - did you placed it above all other existing already rules?

postai's picture

I looked on the logs, but I don't know exactly how to read them. It seems that there are several traffic and program executions that have been blocked.

I put the firewall rule above all rules but it didn't help. The rule was to allow all traffic, for all protocols, for my phone mac address.

Rafeeq's picture

clear the logs and start the connection , check the most recent one which is blocked.

Check your application and device control policy as well. I suppose its getting blocked by ADC policy

check if disabling adc helps

How to disable Application and Device Control on an Unmanaged client

http://www.symantec.com/business/support/index?page=content&id=TECH165012
postai's picture

The log is updated too frequently, and there are several connections that are being blocked.

I have disabled ADC, but it is still not working.

Why is it so complicated to create a firewall rule that works??