Video Screencast Help

how enable VVR 5.1sp1

Created: 17 Apr 2011 • Updated: 25 Apr 2011 | 3 comments
This issue has been solved. See solution.

I have a beginner's question. I installed SF serveral days ago and did not configure VVR, now I'd like to use VVR, but I could not find how to enable VVR.

When I run "vradmin -g VVRDG createpri vvrtest_rvg vvr1_lv srl_lv", I got "VxVM VVR vradmin ERROR V-5-52-12 vradmind server not running on this system", when I tried to start vradmind, with "# /etc/init.d/vras-vradmind.sh start", I got "VxVM No VVR license -   V-5-4-0 VRAS daemon              Not Used". The platform is Redhat 5.5, and I use keyless license, VXVM and VXFS works well.

I tried to rerun the installer, "./installsf -configure" or "./installer" and then select configure SF, it just restart SF deamons, did not prompt me configure VVR. How to configure and enable VVR 5.1sp1?

Thanks. 

Comments 3 CommentsJump to latest comment

mikebounds's picture

Use:

 vxkeyless -v display

to show current settings - if you don't have VVR, then you can use:

 vxkeyless displayall 

to show possible settings and then use

 vxkeyless -q prod_levels

where prod_levels is a comma-separated list of keywords, as shown from "vxkeyless displayall".

You probably need to restart VVR daemons after this:

 /usr/sbin/vxstart_vvr stop
/usr/sbin/vxstart_vvr start

 

Mike

 

UK Symantec Consultant in VCS, GCO, SF, VVR, VxAT on Solaris, AIX, HP-ux, Linux & Windows

If this post has helped you, please vote or mark as solution

SOLUTION
youngjohn04's picture

Thank you, Mike!

# vxkeyless set SFHAENT_VVR
The following changes will take effect.
  Remove: SF Enterprise Edition with Cluster Server
  Add: SF Enterprise Edition with Cluster Server and VVR
Continue (y/n)? y   
# vxkeyless display
SFHAENT_VVR
# /etc/init.d/vras-vradmind.sh start
VxVM VVR  V-5-4-2415 Starting VRAS daemon: [  OK  ]

It seems VVR daemon started. I will continue my test, to see if everything ok.

Gaurav Sangamnerkar's picture

Just wondering if you have VVR license installed in or else you are using the demo version... In case you are using the demo version, it will expire in 60 days, just FYI..

you may choose to enter license via "vxlicadd" utility..

 

G

PS: If you are happy with the answer provided, please mark the post as solution. You can do so by clicking link "Mark as Solution" below the answer provided.