Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

How to increase the backup speed?

Created: 13 May 2009 • Updated: 04 Apr 2014 | 3 comments
This issue has been solved. See solution.

Hi to all

We are currently running veritas 10d in our network to backup 8 servers data in two different timings with different selection.
In this one back take more a 3 hrs to backup the data of 42GB. The servers included in this back is fileserver and two ERP servers.
This is a online backup.

I want to know a basics step to increase my backup speed?

I am new to veritas so it limits me to workaround it.

thanks and regards
M. Saravana Ganesh

Comments 3 CommentsJump to latest comment

CraigV's picture

There are many options available:

1. Check that all your switches are capable of having their ports hardcoded, and the same with your servers. Set the switch port speed to the maximum speed that the server's NIC is capable of, ie. 100MB FULL, and do the same on your server's NIC. If you run teaming on your NICs, you still need to set each NIC in the team manually. Having hardcoded NIC speeds is better than allowing the NICs to auto-negotiate themselves.
2. Make sure your backup jobs aren't running into each other. By this I mean allow for enough time between the ending of Job 1, and the start of Job 2. This means you will only have 1 backup running at a time.
3. You can increase the buffer of your tape drive through Backup Exec. I normally set mine to 1024k (1MB in Backup Exec 12.5). You do this through Devices, and then by right-clicking your device.
4. Check to see that you're not backing up unwanted files like *.mp3; *.wav etc.
5. Check to see that all your drivers are current for your device.

It's always going to be slightly slower backing up files of 42GB vs. a single databse of 42GB, but 3 hours is a bit much.

Laters!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
Ken Putnam's picture

In addition to Craig's suggestions, from from the devices tab, right click the tape drive\Properties

Verify that  both "Single Block" settings are dis-abled

If this response answers your concern, please mark it as a "solution"

Optimus Prime's picture

In addition to above suggestions. Try to run the tapeinst.exe to update your drivers. On tools - wizard - device configuration wizard - install tape device drivers and use symantec tape drivers for all supported tape devices. I experienced slow backups before where my job rate is 512mb/min but after updating my drivers, it raised to 1500mb/min. ^_^

;-)