Video Screencast Help

How to modify the GRT backup overwrite days BE 2010 r3

Created: 14 Nov 2012 | 4 comments

My boss wants me to change the number of days that the GRT data for Exchange 2K10 can be overwritten to 3 - vs whatever it is right now.

 

I'm not 100% up on the GRT aspect for exchange server - but know enough to set up that part.

 

Can anyone point me in the right direction? It's probably something very obvious.

 

THANKS!

 

Cory

 

 

Comments 4 CommentsJump to latest comment

Donald Eady's picture

So if i understand correctly you just want to adjust the overwrite protection period on a media set. Click on the Media tab then under media sets right click on the media set that is being applied to the exchange backup jobs and select properties. under the general tab you should see options for you to adjust the overwrite protection  and append periods. Adjust and click ok. See below

 

I hope this posting was helpful

  

corycar's picture

Just to clarify - I'm using BE 2010 r3. Here are the 2 images I grabbed from my screen - but above (hope you can zoom?) are the GRT files in question and how they are saved.  When I used your instructions - I got the below - with no place to set a "save for x" amount of time. GRT's as I understand them are ONLY for Information Store and Exchange2K10 files. Below are the properties from when I used your suggestion to change it. There is no option to set the "save" time.

Any thoughts?

 

 

Cory Vincent

cvincent@smarthome.com

VJware's picture

Verbatim from a KB article - Data that is targeted to a backup-to-disk folder is stored in media with a B2D prefix (for example, B2D00001). When Granular Restore Technology (GRT) is enabled, two media are created in the backup-to-disk folder. One media has an IMG prefix (IMG00001) and the other has a B2D prefix. The IMG media stores the GRT data, while the B2D media acts as a pointer

From the above screen-shot, it looks like the Media Set B2D-Full is in use...Edit the properties of this media set as Donald suggested earlier..

Donald Eady's picture

Cory, 

     Looking at your screen shot it appears that you bringing up the properties of the media and not the "media set" and is being applied to the media. I believe that you are on the Media location subsection in the top left window. Please be sure to select "media sets" in this window you will then see the created media sets in the top right window. Chose the one that applies to your GRT backups as mentioned in the above post this will be B2D-Full right click this media set and then you should be able to make the adjustments that i suggested earlier. Let us know how this goes.

I hope this posting was helpful