Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

How to re enable update for BEX 2010 After skip Update of Backup Exec 2012

Created: 30 Mar 2014 • Updated: 31 Mar 2014 | 3 comments
This issue has been solved. See solution.

Hi,

I was skipped update of BEX 2012 in live update because it is not planned.

but now I am planning to update backup exec 2010 R3 to 2012 using liveupdate it is not showing Update of BEX 2012.

Please help me to re enable it.

Or If I use Media to upgrade BEX 2010 to 2012 is it required to upgrade my old licenses which are 2012?

Thanks.

Operating Systems:

Comments 3 CommentsJump to latest comment

CraigV's picture

Hi,

That was simply an announcement that BE 2012 was out...you can't upgrade to BE 2012 using LiveUpdate.

You need to download BE 2012 and then SP4 on the links below. Once done, stop the BE services and grab manual copies of the Data/Catalogs folders before running rhe upgrade. Upgrade the media server to BE 2012, and then load SP4. Run LiveUpdate to check for any additional patches, and then push-install the updates to the remote servers to upgrade the RAWS agents.

Thanks!

https://www4.symantec.com/Vrt/offer?a_id=91523

http://www.symantec.com/docs/TECH212772

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Colin Weaver's picture

As well as confirming what Craig stated in that we only announce new versions in LiveUpdate, you cannot actually perform that type of update using LiveUpdate, the answer to your other query is that you cannot use your BE 2010 license with BE 2012 (either as an upgrade or a new install) so will need the correct licenses.

Also I am not sure what your reason for upgrading to BE 2012 right now is, however if you can wait a few more months until BE 2014 is released it will be a smoother transition. BE 2012 changes all your jobs to one server per job whereas BE 2014 keeps the ability to have multi server jobs. Hence going to 2012 and then 2014 will in theory require more manual steps to adjust jobs after the upgrade(s) than going staright to BE 2014 will.

SOLUTION