Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

How to reach version 5.0.30.1

Created: 02 Oct 2012 • Updated: 06 Oct 2012 | 7 comments
This issue has been solved. See solution.

Hi ALL

I need to add two more nodes to my cluster , the actual cluster is running has the following version:

5.0.30.1

If i install the VCS 5MP3 i juts get version 5.0.30.0
 

I need to know what patch can get me to the version 5.0.30.1

All of this is installed on a Solaris 10 sparc 64 bits

Any idea which ones ??

Regards.

Comments 7 CommentsJump to latest comment

mikebounds's picture

The .1 at the end means Rolling patch 1 (RP1) - you can get this from https://sort.symantec.com/patch/detail/1558, but RP5 is the latest version, so better to install RP5 on all nodes (or upgrade to 6.0.1)

Mike

UK Symantec Consultant in VCS, GCO, SF, VVR, VxAT on Solaris, AIX, HP-ux, Linux & Windows

If this post has answered your question then please click on "Mark as solution" link below

Jrubalca's picture

I installed the 3 patch for solaris 10 of Rolling patch 1 and it put me on version 5.0.30.2

That meas that there is an specific patch that make me reach version 5.0.30.1

RP1 patch for cluster in solaris 10

123722-02

139358-01

139359-01

mikebounds's picture

I have looked at sfha_readfirst.pdf at the link for 5.0MP3RP1 link I gave and this lists the VCS patches for Solaris 10 as (on page 21):

139358-01

139359-01

I have looked at the sfha_readfirst.pdf for RP2 and this lists  the VCS patches for Solaris 10 as (on page 42):

123722-02 

139358-02

139359-02
 
So you have loaded 2 patches from RP1 and one from RP2, so I guess if you remove 123722-02 , then you should be at MP3 RP1 - i.e 5.0.30.1
 
Mike
 

UK Symantec Consultant in VCS, GCO, SF, VVR, VxAT on Solaris, AIX, HP-ux, Linux & Windows

If this post has answered your question then please click on "Mark as solution" link below

Jrubalca's picture

I removed that one and as soon and i still having version .2

bash-3.00# /opt/VRTSvcs/bin/had -version
Engine Version    5.0
Join Version      5.0.30.2
Build Date        Wed Dec 03 16:45:00 2008
PSTAMP            Veritas-5.0MP3RP1-12/03/08-13:45:00
 

mikebounds's picture

Have you restarted VCS, since removing the patch?

Mike

UK Symantec Consultant in VCS, GCO, SF, VVR, VxAT on Solaris, AIX, HP-ux, Linux & Windows

If this post has answered your question then please click on "Mark as solution" link below

Jrubalca's picture

After some research i found that the patch that brings server to version .1

is a hotfix

This is the patch number 139153-01

i didn't know it what meaned this:

bash-3.00# pkginfo -l VRTSvcs
   PKGINST:  VRTSvcs
      NAME:  Veritas Cluster Server by Symantec
  CATEGORY:  system
      ARCH:  sparc
   VERSION:  5.0
   BASEDIR:  /
    VENDOR:  Symantec Corporation
      DESC:  Veritas Cluster Server by Symantec
    PSTAMP:  Veritas-5.0MP3+e1404384+e1364608+e1397692+e1414219-10/01/08-11:51:00
 

Now i do this means it as a hot fix installed

Thanks all for your helph

mikebounds's picture

You can search for the Etrack incidents in the PSTAMP on https://sort.symantec.com, so search for the incident numbers (without the "e"), 2 are not found, but 1404384 and 1397692 are shown as been fixed in RP5 on the first page as this most is the most recent patch and RP5 contains all the fixes from RP1 through to RP4 and hot fixes, but if you go to last page you can see that incident 1404384 is fixed in MP3RP1 and MP3HF1.

Mike

UK Symantec Consultant in VCS, GCO, SF, VVR, VxAT on Solaris, AIX, HP-ux, Linux & Windows

If this post has answered your question then please click on "Mark as solution" link below

SOLUTION