Video Screencast Help

How to remove a mchine from an Organizational Group

Created: 14 Jan 2013 • Updated: 22 Jan 2013 | 8 comments
This issue has been solved. See solution.

Hi:

I need to remove a machine (or a set of machines) from an Organizational Group, but couldn't find a way of doing this.

I guess it cannot be difficult, but I cannot imagine how to do it.

 

Thanks

Comments 8 CommentsJump to latest comment

.Brian's picture

Did you delete the machine in AD? I assume you are synched?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Falquian's picture

Hi, Brian81:

In this moment, I'm just in test phase, and I'm in need to be able to remove a machine from an OG.

At this moment there is no sync with AD (although in prod it will be).

Thanks for answering

Kind regards:

     Falquian

If this post is useful to you, remember to mark it as a solution ;)

spastor's picture

Hi,

Simply, remove it from the group. You have an option to delete (from CMDB) and an option to remove from group. http://www.symantec.com/docs/HOWTO62895

I'll try to post a screenshot to make it clearer

Regards

Santi

 

 

 

 

spastor's picture

Hi again,

See the screenshot

The red cross next to "add", removes from OG

The "delete" option, removes from CMDB

Please notice the instructions in the previous article are wrong.

Regards

Santi

 

removefromou.png
SOLUTION
Andrew Bosch's picture

Go to Manage->Organizational Views and Groups.  Find the Org group from which you want to remove the computer.  Once the org group appears and the list of computers are available, find the computer by using the Search box.  Once the machine is found, select it in the UI and use the red Remove button (red X) in the menu bar (hover over it with your mouse and the word 'Remove' will appear).  As pointed out above, if you right click on the computer and select Delete (with the red X) it will remove the computer from the database (which isn't what you want).

------------------------------------
Sr. Principal SQA Engineer
Symantec

Falquian's picture

Hi, spastor and Andrew Bosch:

Thanks for your replies. As Andrew menctioned, right clicking a machine and selecting "Delete" deletes the machine from the database, which is not what I need.

Following the instructions of Andrew, I find the machine into the Organizational Group, but when I select it, there is no button with a red X in the menu bar.

I currently have installed CMS 7.1 SP2 (just in case this helps), and the user I'm testing with is member of the Symantec Administrators.

 

Kind regards:

     Falquian

If this post is useful to you, remember to mark it as a solution ;)

spastor's picture

Hi Falquian,

Can you post a screenshot?

Regards

Santi

Falquian's picture

Hi again, spastor and Andrew Bosch:

When I was about to take the snapshot requested by spastor, I realized that the red cross is appearing, as both of you commented.

I've check that yesterday, the red cross was not appearing because I had clicked on the Org View. Today, I selected the Org Group, and...the red cross appeared.

 

Thanks to both for your support.

(I marked the answer from spastor as the solution as it was the first right answer)

Kind regards:

     Falquian

If this post is useful to you, remember to mark it as a solution ;)