Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

How to restore data from the LTO4 tape of previous BE12.5(Error V-79-573442304)

Created: 12 Aug 2013 | 1 comment

Hello,

Recently, we installed the 64bit BE12.5 on win2k8r2 and running a LTO5 tape drive in the new server. But when we tried to restore/Catalog the data from LTO4 tape which backup in the pervious system( win2k3(32bit), BE 12.5. The below error found. any suggestion?

Capture.JPG

Operating Systems:

Comments 1 CommentJump to latest comment

CraigV's picture

Hi,

 

BE 12.5 is not supported for installation on a Windows Server 2008 R2 server...You need to upgrade to BE 2010 R3 with SP3 in order to do this.

If you have maintenance in place, download BE 2010 R3 on the link below. You will need to contact the licensing department to get new licenses. Install BE 2010 R3 SP3 and then push-install the new agents to any remote servers.

Just grab copies of the Data/Catalogs folders before performing the upgrade...

 

http://trialware.norton.com/files/fc/Backup_Exec_2010_13.0.5204_MultiPlatforms_Multilingual_DVD.iso

Thanks!

EDIT: Get BE 2010 R3 SP3 below:

 http://www.symantec.com/docs/TECH203157

And if you STILL get this error after upgrading, check the TN below:

http://www.symantec.com/business/support/index?page=content&id=TECH45473

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...