Video Screencast Help

How to restore few e-mails from brick level backup

Created: 27 Sep 2012 • Updated: 27 Sep 2012 | 5 comments
Sinner xyz's picture

Using  Be 2010R3, We are trying to restore few e-mails from Exch 2003 Brick level backup

This was backed up using BE 11d on tape

Error we get:

V-79-57344-37958 - The backup of resource '\\Exch2003\Microsoft Exchange Mailboxes' was written by a previous version of Backup Exec.  The maximum size for a backup set in that version was exceeded.  To restore the data, disable the 'Use Fast File Restore' feature, and run the restore job again. 

-we created disable the 'Use Fast File Restore'  key but no help.

Comments 5 CommentsJump to latest comment

SuperBrain's picture - This technote addresses the same issue and states its resolved in "Backup Exec 2010 R3 Hotfix 173536"

Do you have this hotfix installed?

Note: This hotfix is dependant on Backup Exec 2010 R3 Service Pack 1

CraigV's picture


Did you ensure that you had the correct HF installed:


Alternative ways to access Backup Exec Technical Support:

Sinner xyz's picture

Yes we had already tried all the 3 steps. BE 2010R3 is fully updated

SuperBrain's picture

Did you make sure to upgrade the Remote Agent on your Exchange machine to the latest SP level? (i.e. re-install the RAWS)

Also, did you re-cataloged the media where you backups reside? Attempt to re-catalog the media and try the restore again.. 

Sinner xyz's picture

We have duplicated this backup to disk as well but no help.

We have also tried redirect restore to a folder, as this use to work before

with brick level backup.

I would try to unintsall and re-insta;; be remote agent on exch server.