Video Screencast Help

How to restore an image using a USB stick...

Created: 16 Oct 2012 | 3 comments

Hi, I'm trying to restore an image on a computer using a USB stick that has the .GHO image on it. When I'm in Symantec Ghost 11.5.1 I'm doing Local, Disk, and then from Image, I then select the image and then it gives me the a couple of options as to where I should be restoring the image. I get to the point where it says proceed with clone, although when I select OK it says it cannot perserve the file. How do I fix this?

 

Thanks

Comments 3 CommentsJump to latest comment

EdT's picture

What operating system are you running when you try to point at the USB stick?  Please remember that DOS does not easily access USB devices, so ideally you should be running WinPE.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Blake123abc's picture

I'm running Windows 7, and it still doesn't work using WinPE either

EdT's picture

What do you mean by "Cannot perserve the file".  It's clearly a typo but "cannot preserve file" makes no sense to me either.

Windows 7 consists of two partitions, a tiny (hidden) system partition of around 100Mb and the main partition containing the rest of the operating system that is visible in Explorer.

Both partitions need to be present for Windows 7 to boot, but if you happen to be trying to restore the "main" image file to the tiny system partition (usually partition 1), then of course that is going to fail as there is not enough space for it.

If you are using WinPE, have you added the appropriate Vista 32 bit drivers for your NIC and SATA chipsets? If booting WinPE from the USB stick, you should not need the NIC driver, but you are going to need the SATA driver if you want WinPE to be able to access the hard disk.  You need Vista drivers because the version of WinPE that ships with 11.5.1.2266 is based on the Vista kernel. These drivers can be added via Ghost Boot Wizard, but make sure they are selected before rebuilding the WinPE boot image.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.