Video Screencast Help

How to stop initial live update download.

Created: 04 Mar 2013 • Updated: 04 Mar 2013 | 11 comments
This issue has been solved. See solution.

Hello,

Our desktop engineering team is working on a Microsoft KB roll out for Daylight Savings Time.  As a result, the deployment package for SEP 12.1.2 in our environment will be deployed to many computers at the same time.  What we are worried about is after SEP 12 is installed, it does an initial launch of live update, where the virus and spyware definations are downloaded from the internet.  If a few thousand machines start this download at once, this can affect our bandwidth.  How can we stop this initial launch of live udpate?  Please advice!

1.  We have disabled enable live update scheduling in the policy but it still downloads it initially from the internet.

2.  We can try to block the liveupdate URL from the firewalls, but we prefer not to do this.

 

Thank you,

Operating Systems:

Comments 11 CommentsJump to latest comment

pete_4u2002's picture

from SETAID.ini set the runliveupdate=0

RUNLIVEUPDATE= (1 = run LiveUpdate after install, 0 = do not run LiveUpdate after install, default = 1 run LiveUpdate after install)

check this link

http://www.symantec.com/business/support/index?page=content&id=TECH102668

 

SOLUTION
_Brian's picture

You need to change the setaid.ini file and set RUNLIVEUPDATE to 0

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

_Brian's picture

Ahhh Pete beat me to it :)

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Rafeeq's picture

How about putting the latest definitions inside the package?

You can add the lates defs and then push out the package.

Adamster's picture

The package has already been created and distributed to the deployement team.  However even if we were to do this, by the time, package actually makes it over to the clients in a large environment as ours, it will already be behind the 5 day period hence requesting another download.

Adamster's picture

Thank you for the prompt replies and answers, couple more questions.

 

1.  Is there a way to set this from the Management GUI?

2.  If we have the Allow access to the Internet turned off on the policy, will it still do that?

 

_Brian's picture

1.  Is there a way to set this from the Management GUI? No

2.  If we have the Allow access to the Internet turned off on the policy, will it still do that? it may try to go out but won't be able to with Inet access

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Adamster's picture

So basically initial launch doesn't respect LU policy settings? Can I get a confirmation on this please?

_Brian's picture

I believe it is by design, unless you make the change in the setaid.ini file

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Rafeeq's picture

You may consider

CONNECT_LU_SERVER= (0 = Don't run LiveUpdate at the end of the install - this overrides the RUNLIVEUPDATE property, 1 = Use the default behavior for running LiveUpdate)