Video Screencast Help

How to stop a stalled "Delete Marked item" task...

Created: 09 Sep 2011 | 1 comment

Hi all,

starting from this tuesday, the "Delete Marked Item" task is stalled on calculating status.

I tried to reboot the server but this task starts automatically at reboot.

I tried also to cancel this task from "Recovery Solution Job Queue" but the stopping option doesn't work.

Is there a way to definetely stop this job and then investigate for the reason why this job is in stall?

 

Max

-----------

NS v. 6.0.6074

RS v. 6.2.3657

Comments 1 CommentJump to latest comment

Mike Pikkov's picture

Hi Max,

I would recommend setting zero schedule for the job in the Console first. Then you can restart the RS Server service if the job actually hangs. If service does not stop after 3 minutes feel free to kill the AexVault.exe process.

The next thing to do is not make sure your RS Server runs using latest server-side hotfix. Please check Recovery Solution 6.2.3657 (6.2 SP4) hotfixes and known issues KB for that. I am actually talking about RS service crash during SSM job Hotfix. If that does not help to resolve the issue and  further assistance will actually be needed - please contact RS support team.

Kind regards,

Mike Pikkov