Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

How to uninstall backup exec 10d

Created: 05 Aug 2013 • Updated: 12 Aug 2013 | 10 comments
This issue has been solved. See solution.

I'm trying to uninstall/remove backup exec 10d from an old server so that I can install the agent so that I can backup this server using a remote server running backup exec 2012. The problem is that when I try to run the uninstall option under remove programs it failed. Now i'm trying to remove it manually but I'm having some issues and I haven't been able to find any quick solutions. Do you guys by any chance have any instructions on how to remove this software manually?

Aby information would be appreciated.

 

MR

 

Operating Systems:

Comments 10 CommentsJump to latest comment

lmosla's picture

Hello MR007,

Since this is usually a complicated process for assistance with a manual uninstalls you should open a case with support.

Edited;  One thought though is if a remote agent from Backup Exec 2012 was pushed on this server. Try to uninstall it and then retry the uninstall through add and remove programs

MR007's picture

Thank you. I will probably have to do that but I think is trying to work. I'm getting "error code 1603" at the moment. I think its having an issue when it tries to install .NET SP2.

 

 

CraigV's picture

Hi,

 

Check below to see how to do so manually:

http://www.symantec.com/business/support/index?pag...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

MR007's picture

Hi Craig. Thanks for the information but I don't think this is going to work in my case.

It appears that the server where I'm trying to install AWS is missing some Win SPs. When I try to install it is given me the following error message:

The .NET file C:\DotNetFx\NetFx2OSP2_x86.exe was not found

I took a look at the server and it has the .NET Framework 2.0 Service Pack 1 installed but not Service Pack 2. I'm going to try to install the SP to see if this fixes the issue. I'll let you know if it works.

Thanks for your help.

 

MR007's picture

I might have to repair the .NET 2. I'm getting the following error when I try to install SP2.

Microsoft .Net Framework 2.0a: [2] Error: Installation failed for component Microsoft .NET Framework 2.0a. MSI returned code 1603.

WapUI: [2] DepCheck indicates Microsoft .NET Framework 2.0a is not installed.

I might have to work on this over the weekend.

Kunal.Mudliyar's picture

There is a .net setup included in the BE DVD, it is required for the Remote agent installation.

Technical Support

Symantec

MR007's picture

Hi Kunal,

I think the server try to update the SPs when it try to push RAWS but it didn't work. So I need to spend some time fixing the registry etc... Thanks.

LokiFatCat's picture

Backup Exec 2012 needs .NET 4 and that version will be installed during the installation if it is not found. The remote agents for BE 2012 may also need .NET 4.0. As for a manual uninstall, it would be best to open a support case. There is a technical article for the procedure but it is not available to the public at this time and 10d is old enough that it may be listed in the registry as Veritas rather than Symantec. As always, backup the registry, at the top level, before making any changes to it.

Kunal.Mudliyar's picture

10.0 was veritas it became symantec with 10d

Technical Support

Symantec

MR007's picture

Hi guys, thanks for all the information. I will look into opening a support case.

SOLUTION