Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

How to unlock the administrator account

Created: 17 Mar 2008 • Updated: 21 May 2010 | 8 comments
This issue has been solved. See solution.

The SEPM seems to have randomly locked out the administrator account.  It had been working fine until sometime last week.  No upgrades or changes of any sort had been made the SEPM.  I've tried restarting the services and fully rebooting the server with no luck.  Since it has been several days since last trying to login, I'm sure I'm well beyond the timeout period.

I'm running the embedded database and have also tried the resetpass.bat utility with no luck.  Any other manual way to unlock the admin account?

Thank you,
Ryan

Comments 8 CommentsJump to latest comment

Sandeep Cheema's picture
It takes 15 minutes for the account to be unlocked.
 
Make sure that the resetpass.bat was run once the account was out of the lock period.
 
After runing the resetpass.bat
 
Username  : admin
Password   : admin
 
Then the first login screen gives you the option to set it to your choice.
 
 
 
 
 
 



Message Edited by Sandeep_Cheema on 03-20-2008 08:33 AM

De facto when AV does something, it starts jumping up and down, waving its arms, and shouting...

"Hey!  I found a virus!  Look at me!  I'm soooo goooood!"

SOLUTION
pbogu's picture

@Sandeep

In theory - yes it takes 15 minutes.
But there is some bug in this feature, I saw it few times and now as a best practice we are just disabling account locking

diverdaveman's picture
I ran the resetpass.bat to change the password. I've waited more than 15 minutes - even rebooted the server. My admin account is still locked. How do I unlock it. It has been working great for the past 3 months until today. The bad thing, it's the only account we have right now.
 
Please help...
 
Thanks,
SKlassen's picture
The 15 minutes setting is the default, but it is configurable in the SEPM console at Admin>Administrators>Edit Administrator Properties.   Could you or anyone else at your company have increased this setting?
diverdaveman's picture
The setting has not been altered. I just wish I could get logged in. Is there any config file I can alter to unlock the admin account or just disable the 15 minute setting???
SKlassen's picture
Your using something simple for a new password as suggested by Sandeep, correct?
 
I know that SEPM doesn't react well to passwords that are either too long or ones that have special characters in them.  Keep it short and alphanumeric.
manish@kores-india.com's picture

sir,
we are using symantec endpoint protection manger. today i try to open admin console its given error message account lock .
how i unlock amin account
i try run bat file for reset pass.
pls help

manish

Rafeeq's picture

Forward your machine time to 30 mins or 1 hour ahead
run the rest pass and

try to log in ..

revert back the time

hope this works

PS: Resetpass.bat will only work if you are using Symantec Manager Authentication , if AD is involved it wont work

revert back the time