Video Screencast Help

How to update Backup Exec Remote Agent For Windows System_

Created: 02 Nov 2011 • Updated: 15 Mar 2013 | 18 comments

Hi all!

I'm excperiencing connecting problems during night becakup to random clients - V-79-57344-65072 "the connection to target system has been lost".

I've checked Backup Exec RAWS version at media server as well as on all remote systems - it's 13.0.5204.109. The Backup Exec RAWS version on the media server in newer than enywhere else - it's 13.0.5204.114.

In order to try to resolve this issue I want to update agents first. Is it possible to do it automaticly?

The uninstallation process and push install doesn't help - the older version is installed.

Comments 18 CommentsJump to latest comment

AmolB's picture

Push install updates: In BE console, click on Tools->Install Agent and media server on other server->

select the remote server and enter credentials when prompted.

 

Local install: Copy RAWS32 or RAWSx64 folder to the remote server and run setupaa.cmd

Maciej Mrzyglod's picture

Thanks for reply

I tried this but no result for this version upgrade.

After I open Tools > Install Agent and Media Server on the other server there are several servers with BE RAWS installed and message at each item "...there are no upgrades required at this time".

Should I understand that BE media server doesn't recognize the difference between versions 13.0.5204.114 on the media servers vs. 13.0.5204.109 on the agent? Is updated needed?

newsolutionBE's picture

Hi

 

It is always part of best practisce to have remote agent version on same level as Media server. So yes whenever you update any patches on Media server then updating remote agent also should be done so that they are on same patch level & if the backup job are failing with remote agent connection lost error then it would be always good to check remote agent on Media server & remote server

 

Now about remote agent not getting updated is it happening on many server or one particular server also about when you update remote agent manually what error you are getting could you post that please

Thanks & Regards

If this response answers your query, please mark it as a solution.

Maciej Mrzyglod's picture

Yes, I agree so I want teh Agents on the same patch level.

The same patch elvel exists on all servers with BE RAWS.

I tried to copy RAWSx64 folder and run it on the target server... but no result - the version has not been changed after install! It looked like RAWSx64 package was of the same patch level (lower 13.0.5204.109) as was installed before.

 

By the way... media server is fully updated.

newsolutionBE's picture

Hi

 

You can try uninstalling remote agent on affected remote server & then copy the rawsx64 folder & msxml folder on C drive of the remote server & then please run setupaa64.cmd which will bring the cmd applet & will stay there for a while once it disappers please check the remote agent version again & let me know

 

Thanks

Thanks & Regards

If this response answers your query, please mark it as a solution.

Maciej Mrzyglod's picture

I've tried that before and tried again moment ago - no result. Agent version stayed the same 13.0.5204.109.

newsolutionBE's picture

Hi

 

In that could you please post the bkupinst.log from C-program data-symantec-backupexec-logs folder

So that can have look of what might be the issue

 

Thanks

Thanks & Regards

If this response answers your query, please mark it as a solution.

Maciej Mrzyglod's picture

Yes, of course, thank you for invlovment! Find it attached please.

AttachmentSize
bkuplog.txt 352.32 KB
VJware's picture

Have you tried to manually install all the .msp files from the RAWS - Updates folder ?

EDIT*** Do reboot the server after applying the updates

newsolutionBE's picture

Hi

I tried to same in my enviorment which seems to have same result with remote agent version on 13.0.5204.109 because if you go to help-about--install updates -- in backupexec you will see after sp1 there are four patches which it install & if you confirm the same by going to C-program file-symantec-backupexec-agent-raws32  or rawsx64 dir then you will see sp1 msp & 3 patches msp means actuallt after sp1 you will see only 2 patches msp which confirm it will only install the updates available in the raws32 or rawsx64 directory for your convience I am adding the snap of same you can confirm if you have same msp in your raws32 dir or rawsx64 directory

So no need to update if the version is now 13.0.5204.109

FYI(In the snap you will see I have open raws32 folder copied from Media server & I have the updates folder in it to show you the contents)

Thanks

raws32 folder copied on remote server from media server.JPG

Thanks & Regards

If this response answers your query, please mark it as a solution.

Maciej Mrzyglod's picture

Hi!

 

Yes, there is the list of patches at Updates directory.

Actually, I don't understand clearly your explanation... What did you mean saying "eans actuallt after sp1 you will see only 2 patches msp which confirm it will only install the updates available in the raws32 or rawsx64 directory"?

What's the reason that there are three patches in Update directory BUT four in the BE > About > Installed updates?

newsolutionBE's picture

Hi

 

Take this in a way whatever updates you see in raws32 folder under agent directory or rawsx64 folder would be applied. So you can compare the snap posted by me & your raws32 folder under agent directory on media server & that should be same

Thanks

Thanks & Regards

If this response answers your query, please mark it as a solution.

newsolutionBE's picture

Hi

Then that is perfect as said in my testing enviorment also it shows as the same remote agent version as in your case so should not be an issue

 

Thanks

Thanks & Regards

If this response answers your query, please mark it as a solution.