Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

How to update managed clients from SP1 to SP2 for SSR 2013

Created: 16 Mar 2014 • Updated: 23 Mar 2014 | 17 comments
This issue has been solved. See solution.

How do I update managed clients? 

There is no update policy for SSR 2013, only for plugin...

Operating Systems:

Comments 17 CommentsJump to latest comment

Chris Riley's picture

You need to download the SP2 Installer files using SIM, then follow the steps on Page 56 of the admin guide (http://www.symantec.com/docs/DOC6257) to update package settings. Next time the clients request an update, SP2 should be installed. Note that clients will require a reboot to complete the install of SP2.

Hope that helps.

giorgiobusoni's picture

the SP2 installer files are not downlaoded automatically when updating SSR manager to SP2?

TRaj's picture

Yes

We are requesting you to mark the forums as Solution , so that is makes easier for the viewer to search and refer the posts with "Solutions"

giorgiobusoni's picture

the I don't understand...as I have just checked the fies in the folder of the distribution point and they look like they are the SP1, as the have last modify around september 2013...

But the manager is updated to SP2...

Chris Riley's picture

SP2 for SSR-MS and the SP2 installer (for the SSR client) are two different downloads that are available in SIM.

You have to manually select the installer for SP2 otherwise it wont be downloaded at the same time as you download SP2 for SSR-MS.

giorgiobusoni's picture

i checked and the SP2 installer is installed...in fact I was able to install it on a computer that was without SSR...

the files have last modifies: 30/09/2013

but, in the /updates folder there is a file SSRPatch.msp that has last modified: 15/12/2013

this should be the update, right?

so why is not installalling un clients?

giorgiobusoni's picture

What should I update in the package settings? I tried to update the version, form 11.0 to 11.0.2, to see if this would trigegr the update, but nothing happened. Cleints recognise that something chaged in the distribution point, in fact in the symantec management agent, in the settings-configuration it says last requested: today last updated: today

howeaver no new package is show to install. If I enable the third option in the main window (the expired packages? dunno the correct translation) I see the SSR 2013, the plugin and Lightout restore, all grey = not applicable

Chris Riley's picture

You don't really need to make any changes. The only change you are making is updating the install files which has been done by downloading SP2 via SIM.

Just do steps 4 and 5 on page 57 of the admin guide.

giorgiobusoni's picture

I did it!

Update distribution points

save changes

this was the first thing I tried. Nothing happened...

Chris Riley's picture

I assume the install policy is enabled and the relevant machines are associated with it?

If yes, try making a small change to the update package (i.e. change setting for 'Terminate after' from 40 to 45mins), then try those steps again. Then wait for the clients to poll the management server for updates.

giorgiobusoni's picture

nothing happens.

more precisely: if i change 40 to 45 min in my language version, the updates see that there is a difference, in fact if i push the update button in the SSR 2013 plugin settings tab, i get that both "requested" and "updated" timestamps change, but no new available package is shown. SSR 2013 is still in the non available list :(

Chris Riley's picture

Let me see if I can test this here.

Will come back to you ....

Chris Riley's picture

I think maybe one step was missed....can you try setting a schedule on the install policy. Once I did this, it worked for me.

http://www.symantec.com/docs/TECH215955

Hope this helps.

SOLUTION
Chris Riley's picture

Do you mean why does it only work when you set a schedule?

I asked that question myself as I was not aware it was needed. The response from our engineering team is that it has always worked that way.

Glad it's working now though.