Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

How to use maximum slots of SL500 StorageTek tape library?

Created: 08 Oct 2012 • Updated: 08 Oct 2012 | 5 comments
anil_kumar731's picture
This issue has been solved. See solution.

Hi,

I have SL500 tape library at our site. We have 100 tapes in the library slots.There are many more free slots in it, but i am not able to use these free slots when i do inventory.

Can any say what is the reason for this.

How to add tapes to this free slots?

Any suggestions for using these free slots.

 

Comments 5 CommentsJump to latest comment

Nicolai's picture

From a command line type (run as administrator if you are on Windows)

robtest

Select the robot and then issue

s s

If less than 100 slots is listed it may be a license issue with the tape library. Netbackup should under normal operation seaming less use all available slots.

http://www.symantec.com/docs/TECH83129

Update: How may of those free slots are we talking about - some slots of the SL500 are reserved for diagnostic ussage and can't be used for customer data.

See figure 1-4 in this manual http://docs.oracle.com/cd/E19724-01/MT9212MD/MT9212MD.pdf

Assumption is the mother of all mess ups.

If this post answered your'e qustion -  Please mark as a soloution.

SOLUTION
anil_kumar731's picture

Hi Nicolai,

 By running the below command :

robtest

s s

I could only see 100 slots are in use.

Does this means that my library can only use 100 slots?

anil_kumar731's picture

Hi,

I can find the below output in robtest:

can any explain anything about this:

mode
First transport addr = 0, Number transport elements = 1
First storage addr = 1000, Number storage elements = 100
First media access port addr = 10, Number media access port elements = 15
First drive addr = 500, Number drive elements = 4
Library does have a barcode reader
MODE_SENSE complete
 

Will Restore's picture

I agree with Nicolai.  The library needs license update to utilize more slots.  (Not a Netbackup issue)

 

Will Restore -- where there is a Will there is a way

mph999's picture

further to the excellent answers by the very experienced Nicolai and wr ... I agree ...

It may be the case that an additional license is required from the vendor.

Nothing can be done in NBU to fix this, not a NBU issue.

Martin

 

Regards,  Martin
 
Setting Logs in NetBackup:
http://www.symantec.com/docs/TECH75805