Video Screencast Help

How to white list a USB device???

Created: 25 Feb 2014 • Updated: 05 Mar 2014 | 3 comments
This issue has been solved. See solution.

Symantec Data Loss Prevention Standard v12.0.1

We have the "Block Copy to Removable Media" response rule enabled on a policy and it is working for all USB transfers. I would like to white list a few USB devices we authorize within our organization.  I have added the Device IDs under Agents->Endpoint Devices using the provided tool and then added these devices as an exception to the policy (and even the response rule).  However, the transaction is still blocked for these white listed devices.

What am I missing?  Does the agent configuration need to be modified?

 

 

Operating Systems:

Comments 3 CommentsJump to latest comment

Jsneed's picture

This is exactly how we do it with 11.6, so it should work.  We did have some problems with the device functionality in general and ended up spending quite a bit of time on the phone with support.  I would highly recommend talking to them so they can make sure your environment works correctly with this setting.

rf54tv's picture

Solved my issue.  We are in the process of upgrading from v11 to v12.  Our server was on v12 and our agents were still on v11.  When I looked at the event data for a USB transfer, the Device ID field was not being recorded.  Once we upgraded the agents to version 12 the issue was received and our white listed devices were working again.