Video Screencast Help

HOWTO: Delete clients from SEPM that haven't checked in for past two weeks

Created: 10 Jan 2013 • Updated: 10 Jan 2013 | 2 comments
This issue has been solved. See solution.

In older version of SEPM, I was able to set the number of days for clients to check into SEPM befre they are deleted from database.

In new version of SEPM (SEP12 RU2), I am unable to find this option to delete clients that haven't checked in within a number of days.

Please help.

Comments 2 CommentsJump to latest comment

.Brian's picture

Go to Admin >> Domains tab

Select your Domain and click Edit Domain Properties

It's on the General tab at the bottom

Was moved here in 12.1

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SOLUTION
Mithun Sanghavi's picture

Hello,

In case of version below SEP 12.1 RU1  - Here are the steps:

1 In the Symantec Endpoint Protection Manager, on the Admin page, click Servers.

2 In the Servers tree, select the database server and then click Edit Database Properties.

3 On the Database Properties > General tab, change the interval to delete the clients that have not connected in X days to 1 day.

4 Click OK.

5 Wait 24 hours and then revert the setting to 30 days or another interval that suits your requirements.

Check this VIDEO: https://www-secure.symantec.com/connect/videos/sep-121-purging-obsolete-clients-database

Note that as of SEP 12.1 RU1, this has now been moved to the domain properties:

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.