Video Screencast Help

Howto remove items from security roles

Created: 15 May 2014 • Updated: 15 May 2014 | 3 comments
This issue has been solved. See solution.

In 7.5 I don't see how to remove items from a security role. I can add them, but once they are added I see no way to remove them and they don't show up on my "added" list on the right. Can someone point me to the proper method? Thank you.

Comments 3 CommentsJump to latest comment

jms97's picture

You will need to uncheck all permissions on the right hand side and save your changes.  Then that section of permissions will be removed from the list.  In your case, uncheck "Read" for your selected "Symantec Management Agent Settings - Global" then click save.  Once that is done, you will no longer see  "Symantec Management Agent Settings - Global" listed.

Hope this helps.

Brandon's picture

Unchecking and saving them did the trick. I was looking for something to remove the whole section so I didn't try that. Thank you.