Video Screencast Help

HP Client Mananger shows up multiple times on clients machines

Created: 18 Oct 2010 • Updated: 19 Oct 2010 | 3 comments
This issue has been solved. See solution.

All of our HP machines that have the HP Client Manager installed on them are displaying the same issue.  As jobs are run on the client machines a new instance of the HP-CM is loaded into the system tray.  If you then hover over the blue HP icons all of them non-active ones will then remove themselves from the system tray.  For example when I came in I had 20+ of them sitting in the tray.

 

On top of this we have them all set to not be shown to the users but yet it still shows itself.  I saw the other thread in regards to this issue, but it just seems such a basic feature for a management client should be working.

 

User's Machines

  • HP 6005 Pro
  • Windows 7 64-bit

 

Altiris Environment

  • Altiris 7.0 SP4
  • HP Client Manager 7.0.2
  • Dell Client Manager 1.1.1 (keeps us from upgrading to Altiris 7.0 SP5)

Comments 3 CommentsJump to latest comment

brentil7's picture

This new forum software is rather horrible as well, I've obviously placed this post in the wrong area now that I've posted it but I was in the HP Management section when i started...  At least I was able to move it.

brentil7's picture

Figured out what the issue was.  I had made a job to install to all machines missing the update but one of the other admins made a job to install to all Windows machines.  The system was reinstalling the module every hour from 7am ~ 6pm which was creating the duplicate tray icon item. 

SOLUTION