Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

HP ML110

Created: 23 Dec 2008 • Updated: 21 May 2010 | 5 comments


Hi,

 

Has anyone managed to successfully restore an BESR image onto a HP ML110 G5 Proliant server with RAID enabled from the BIOS?

 

Kind Regards

 

 

Message Edited by Charlie126 on 12-23-2008 05:39 AM

Comments 5 CommentsJump to latest comment

Jon_R's picture

What issue are you encountering when attempting to perform the restore?

aychekay's picture

I'm curious too what issue you had. We sell the ML115 and we use the on-board nVidia RAID controller with RAID enabled in the BIOS. I can't say that we've ever had to do a restore yet.

David F's picture

Has there been any updates on this issue?

Charlie126's picture

I can do the restore but when the server boots up it bluescreens. Has to be SATA RAID driver issue.  Just wanted to know if anyone else has had problems.  Only happens when RAID is switched on from BIOS.  I can use the same driver, switch RAID on from BIOS and perform a OS rebuild fine using a floppy when asked for third party drivers.  Weird.

Michael Hart-Jones's picture

I have tried for the last couple of days to restore to an HP ML110.  I however didn't have the problem you did.  After the first boot the system did decide to sort out the HAL and then reboot to then start the process again.  I left this to happen for 12 hours before resigning and accepting the fact that the software could even handle a small change.

 

In case you are wondering I backed up the system, which at this point ran on a single 74GB SATA HDD.  The rebuild was to the same hardware bit this time I had 2 500GB SATA HDD's in a raid 1 config.