Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

HP T5730 and WinPE

Created: 10 Mar 2008 • Updated: 22 May 2010 | 3 comments

I am using Altiris DS 6.9 and I am trying to boot my HP T5730 witj WinPE 2.1.



Using PXE, the WinPE image is loaded, but when th eprogress bar comes in it stops at 100% and nothing happens anymore.

Also this loading is very sloooow....



Anyone any tips/hints on this one ?

Comments 3 CommentsJump to latest comment

Hugo Boss's picture

Hi Pollewops.. (should i go on in Dutch? Is makkelijker of niet..? )



I was wondering if you got this working yet.. Read at another forum that some people were having similar issues with t5730's.. Problem has something to do with, probably network drivers not being available in Windows PE.. It's kind of a hack job, but someone did figure out a quick and dirty solution/workaround for this.



http://forums11.itrc.hp.com/se...53475&threadId=1214015



I'm having the same issue and are still experimenting with it as of yet, but confident i'm going to get this to work by building a Windows PE image using the Vista WAIK and using the "guide" in the beformentioned link.

Oneil Matlock's picture

xxxneoxxx,



Have you tried this yet? I have followed the "hack" article by copying extra files (no overwriting) to the boot.wim file located in c:\program files\altiris\express\deployment server\pxe\images\menuoption160\x86pc\sources but still does not work.



Thanks,



romatlo

DaveHill's picture

Before attempting to boot to automation ensure that you have the latest BIOS update on the T5730 terminals; available on the HP website.



You can deploy the update using the supplied Windows utility from HP.



That fixed it for me.