Video Screencast Help

HP Ultrium 448 tape drive. Unable to write to tape. Message says media is write protected

Created: 27 Mar 2013 • Updated: 27 Mar 2013 | 8 comments

HI. Win Server 2003, BE 12.5, External HP Utrium 448 drive, LTO2 tapes. The drive began experiencing power issues with the power light continuously flashing and drive not responding. I did a hack and extracted the drive out of the enclusure, successfully powered it up with a pc power supply & reconnected it to the server (i was so proud) lol...  I am able to read tapes but now for some reason I am unable to write to any of the tapes. Message say the "media is write protected." "The media in the drive is currently locked." Its the same drive and tapes and the tapes are not locked so Im not sure what the issue may be. Any suggestions are welcome.

Thank you,

DW

Operating Systems:

Comments 8 CommentsJump to latest comment

Larry Fine's picture

I would speculate that your tape drive got fried by a failing power supply?

You could use the scsi tracer tool to see what the drive is reporting about the media.  Have you tried running an erase job on a tape?

http://www.symantec.com/docs/TECH49432

http://www.symantec.com/docs/TECH24414

If you find this is a solution for the thread, please mark it as such.

DW_217's picture

Thanks much for responding. I'll review those docs. I guess somethign could be been damaged but its able to read to I jsut wanna be sure before I have find 3k to replace it.

Donald Eady's picture

Hey DW, 

         First i would verify that the Physical write protection on the tapes have not been adjusted.

Verify that the tape drive is still using the Smantec drivers and not the manufacturer drivers

next you may want to verify that the OPP set for the tapes isnt what is preventing you from writting to them ""

I hope this posting was helpful

  

DW_217's picture

Thanks Donald, I check the properties within device drivers and found that it was using HP drive and not the Symantec drivers. How do I go about finding & installing the Symantec drivers.

pkh's picture

You should run the HP LT&T utility against the tape drive.  This is to check for any hardware problems.  Make sure that you select the write test and that you have stopped all the BE services beforehand.

DW_217's picture

Thank you all the the suggestions... I tried them all but still cant seem to write to any of the tapes. The first response seems to be most accurate in that something must of fried on the tape drive so I'll have to get another. ONe question i ask your advice on is given my server & Backup Exec specs would and LTO3 drive be compatible... Im considering the HP Ultirum 920 SCSI LTO3 Ultrium

Thank in advance... 

My Server Specs

HP Proliant DL 380, Win Server 2003, BE 12.5, 

Current tape drive is External HP StorageWorks Ultrium 448

 

Larry Fine's picture

I think the HP LTO3 would be a good replacement.  It allows full read and write to your existing LTO2 media.  It allows you to read-only any LTO1 media you might have.

The HP 920 LTO3 drive is available with either SAS or good old parallel SCSI.  If you go with the SAS option, make sure you get a non-RAID HBA for it.

An LTO4 drive would add encryption capabilites, if that matters to you.  But it would only allow read-only of your exisitng LTO2 media, so it would also require new media purchases immediately.

If you find this is a solution for the thread, please mark it as such.