Video Screencast Help

HPUX client backup issue

Created: 22 Jul 2013 | 6 comments

HI Friends,

                In our environment, we have HPUX OS client [ OS -11.11] & that have Netbackup client version 6.5.6

                Master server netbackup version is 7.1 [ OS Solaris 10 ]

                Whenever we take backup of VxFS based external Filesystem backup [ VxFS version is 4], it get failed with 13 error code & generate below error in bpbkar logs.

                As per logs, VxFS version is not compatible however as per netbackup version 7.1 compatibility list VxFS 4.0 is supported.

Please help me out with correct compatibility version…Or provide any other solution

 

Logs :-

 

10:25:54.163 [22262] <2> bpbkar SelectFile: INF - Resolved_path = /exports/il02
10:25:54.163 [22262] <4> bpbkar SelectFile: INF - VxFS filesystem is /exports/il02 for /exports/il02
10:25:54.164 [22262] <4> bpbkar SelectFile: INF - Unable to backup VxFS Named Data Streams, VxFS 5.0 or later required.
10:25:54.166 [22262] <2> bpbkar resolve_path: INF - Actual mount point of /exports/il02 is /exports/il
11:02:15.500 [24160] <4> bpbkar main: real locales <C C C C C C>

Operating Systems:

Comments 6 CommentsJump to latest comment

CRZ's picture

The Compatibility List doesn't mention any VxFS 4 support with any version of HP-UX: 

NetBackup (tm) 7.x Operating System Compatibility List (Updated June 24, 2013)
 http://symantec.com/docs/TECH76648

Please see page 61.

 


bit.ly/76LBN | APPLBN | 75LBN

Marianne's picture

Add the following to client's bp.conf:

IGNORE_XATTR = YES 

 

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

monu's picture

HI Marianne,

                     This entry was useful till netbakcup 6.5. I used this also but no luck.

*****************************************************************************************************

Hi CRZ,

On page 61, Please read below para, it clearly say that VxFS 4.0 is supported but for older than VxFS 4.0 , we need to install patch....

*********************

""NetBackup has improved its integration with the Veritas File System (VxFS) product to ensure interoperability on all compatible VxFS versions. If you run a VxFS
version that is older than VxFS 4.0 then you need to install new VxFS libraries on the client to back up the systems that run VxFS. You can search and download the
appropriate VxFS libraries to your system from Patch Central on the Symantec Support Web site. See, <https://sort.symantec.com/labs/patch.> ""

 

CRZ's picture

Hi monu,

All the HP-UX entries on page 61 say "VxFS 5.x" though.  In the currently supported version of NetBackup (7.x), there is no longer any support for VxFS 4.x compatibility for HP-UX.

Actually, let me take that further - according to the same table, there is no support for VxFS compatibility AT ALL on HP-UX 11.11.  VxFS 5.x compatibility is only listed for 11.23 and 11.31.

Granted, this is a 6.5.6 client.  But it's no longer supported and the fact that this message is appearing in your log files:

10:25:54.164 [22262] <4> bpbkar SelectFile: INF - Unable to backup VxFS Named Data Streams, VxFS 5.0 or later required.

...causes me to strongly recommend you not expend a lot of energy trying to get this too work, as there's just too many unsupported parts here.

I know that's not the message you wanted to hear from me and you do have my sympathy, but perhaps someone else who isn't speaking for NetBackup tech support can offer you an unsupported solution.

Has this EVER worked?


bit.ly/76LBN | APPLBN | 75LBN

Marianne's picture

As a matter of interest - Storage Foundation 4.x (which consists of VxVM and VxFS) ran out of support on 2011-07-31. 

Select 'Storage Foundation for UNIX/Linux' in https://sort.symantec.com/eosl/show_matrix

I was expecting IGNORE_XATTR to work, though. We have seen this working on HP-UX clients so many times ....

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

mph999's picture

Can you upgrade the os on the client ?

 

Regards,  Martin
 
Setting Logs in NetBackup:
http://www.symantec.com/docs/TECH75805