Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

https issues?

Created: 05 Dec 2010 • Updated: 11 Dec 2010 | 16 comments
Andy Welburn's picture
This issue has been solved. See solution.

Anyone else having issues with content disappearing when they're logged in?

Have found over the last few days that content just "disappears" - no forums, no overview pages etc etc etc. But when I log out they miraculously re-appear. The only thing is you have to login to contribute!!!!

Seen this issue with both Firefox & IE8

Comments 16 CommentsJump to latest comment

Andy Welburn's picture

Nice to know if anyone else has suffered/is suffering from the same glitch?

***EDIT***

Well I spoke too soon - no sooner had I started to look at a forum post & then back to the list it'd all disappeared again!

MichelZ's picture

Got the same issue here.

Issue is that the Screencast Help video (or more the image it represents) is not delivered trough HTTPS:

http://www.symantec.com/connect/sites/default/files/imagecache/help-video-thumb/video_thumbnails/Screen%20shot%202010-08-31%20at%204.31.40%20PM.png

/Michel

Marianne's picture

I'm still battling - have to refresh about 10 times before content appears...

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Andy Welburn's picture

whether it's https or not - lucky I got this far really!

Pawel Lakomski's picture

I contacted Connect team and received an answer that the site was being updated on the weekend and it could take some time to recover a full functionality. Should be fine on Monday. And so it is :-)

--

Cheers,

Symantec Technical Specialist
Symantec Certified Specialist
MCP & MCITP
Cisco Certified Network Associate
Citrix Certified Administrator

SOLUTION
Andy Welburn's picture

certainly does seem to have regained its functionality - i.e. it works!

***EDIT***

I'm going to have to stop commenting like that! Now appears that I cannot view any forum lists - just blank pages - think I'll just come back later!

1 minute later & they're there........crying

Vikram Kumar-SAV to SEP's picture

I am seeing that from the weekend and I saw that today aswell..

Vikram Kumar

Symantec Consultant

The most helpful part of entire Symantec connect is the Search button..do use it.

Marianne's picture

I just assumed that the Admins were performing maintenance over the weekend. (It didn't stop me from trying hundreds of times....

All working fine today - except for 'thumbs up' from me no longer showing green - it's grey, as if someone else has marked it...

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Pawel Lakomski's picture

Yeah, me too, I thought that there were problem with the site but I tried anyway ;-)

I think it could be nice to put a small warning on the main site before maintenances in the future.

--

Cheers,

Symantec Technical Specialist
Symantec Certified Specialist
MCP & MCITP
Cisco Certified Network Associate
Citrix Certified Administrator

Andy Welburn's picture

site before maintenances in the future."

Like! Put that forward as an Idea, cross-link it here & I'll vote for it!

We have a similar thing at work (& I'm sure we're not the only ones) where web-sites we "provide" or portions thereof have similar maintenance messages.

A site "news feed" or similar, maybe?

Pawel Lakomski's picture

I have just created an Idea:

https://www-secure.symantec.com/connect/idea/warni...

--

Cheers,

Symantec Technical Specialist
Symantec Certified Specialist
MCP & MCITP
Cisco Certified Network Associate
Citrix Certified Administrator

Andy Welburn's picture

Yeah I'm seeing that too...

All other issues I was encountering now appear to be resolved.

LeslieMiller's picture

Hi all,

Yes, there was a few problems over the weekend that lingered through Monday. However, most of the problems should be resolved now. Hopefully you'll see everything behaving appropriately now.

Pawel Lakomski's picture

Leslie,

On Monday evening (Europe time) Ihad problems with logging me in - the connection went in timeout while trying to login (the main page opened fine). Might it be related to the site maintenance or it is just my connection? :-)

--

Cheers,

Symantec Technical Specialist
Symantec Certified Specialist
MCP & MCITP
Cisco Certified Network Associate
Citrix Certified Administrator

Pawel Lakomski's picture

I have just created an Idea on warnings before and during maintenance periods:

https://www-secure.symantec.com/connect/idea/warni...

Please support! :-)

--

Cheers,

Symantec Technical Specialist
Symantec Certified Specialist
MCP & MCITP
Cisco Certified Network Associate
Citrix Certified Administrator

Marianne's picture

You have my vote!

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links