Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrade.
Please accept our apologies in advance for any inconvenience this might cause.

Hyper-V Policy Type

Created: 16 Apr 2013 • Updated: 16 Apr 2013 | 4 comments
This issue has been solved. See solution.

Hello!

 

Need some help. I inherited a Server 2003 runing Netbackup 7.5.0.1. It runs great! My company is moving to the Server 2008R2. So we are migrating our policies and robots to a newly built server running Netbakup 7.5.01. So far everything has went perfectly. The last policy to move to the new server is the Hyper-V policy.

We have a 3 node cluster with CSV that has been backing up to the older server. Today as i went to set up the new policy i found that the HYPER-V Policy type is not on the new server! I double checked that the version are the same.. whic they are.. and that all the physical nodes have been poined to the new Master server.

i has looked over the Hyper-V admin guide and hove not found any help!! So i am hoping you guys can help!!

 

Thanks,

Mike

Operating Systems:

Comments 4 CommentsJump to latest comment

Mike.Rhodes's picture

the clients on the 3 physical nodes are at 7.5.0.1 as well... Forgot that bit.

Marianne's picture

Have you double-checked NBU license keys installed on new server?
Enterprise Client license is needed to enable policy type.

See NetBackup for Hyper-V Administrator's Guide 

 

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION
Mike.Rhodes's picture

Thanks for your reply. The older server has tone more licences than the new one. Should i export all of them and import then into the new server?

Mike.Rhodes's picture

Marrianne,

After reviewing our Symantec liceninsing, i have found that i had not imported all of our license keys. After i imported them, the Hyper-V policy type is now available!

Thanks so much for your help!!!

Mike