Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

HyperV Host -- Backup Fails to External USB /RDX Drive

Created: 28 Feb 2013 | 2 comments

Hello,

I have a "Not For Resale" Version of Symantec Backup Exec 2012, 14.0 SP1 that is failing backups.

I have 2 virtual servers that were failing until I posted on this board this past week.

There server is a Hyper V host server, it is running Windows 2008 R2 with 40 GB memory. It is a HP Dl360p Gen 8 server.

The RDX is an external drive connected through USB. We thought the backups were working because it saved the media as non appendable and would just eject the media. I also tried an External USB HD-LXU3 hard drive.

The other 2 jobs are running ok now.They are virtual servers, 1 is SBS2011 Standard, and the other one is SQL Server 2008 R2. They seem to back up just fine.

When the physical backup is started it will sit there forever just queued but no activity. This is the same media, the same storage. I tried to run one early in the morning after the other 2 jobs had done but it was sitting there 5 hours later when I checked again and no data was written.

The RDX are 1 TB cartridges.

It seems that the one of the media services hangs. I haven't narrowed it down. I tried to stop the job engine today but it would not start backup. I could not kill it with pskill or services, I had to reboot the server which means wait until after hours and reboot the server again. One of the services had was in a stopping state yesterday and I had to reboot the physical server also.

The service that stopped today was the Job Engine service, I had tried to stop the "Device and Media Service" and it wanted to stop the Job Engine Service. it was left in a starting state.

Yesterday it was the Device and Media Service, it would not shutdown. It was a stopping state yesterday.

I have started the Physical Server backup now and will try to get a code or a log.

Thanks for the help so far.

Ron

Operating Systems:

Comments 2 CommentsJump to latest comment

rbramble2013's picture

An update on this ticket.

This is supporting a charity client, a not for profit company that is why they have a "Not For Resale" version.

I went back today and tried to get it working.

I keep getting the host server to start a backup and then it will sit there forever, with Status Queued, Operation None, Bytes 0, Rate 0.0.0 and it could be hours, it could be days it just sits there.

I did look and look but I can't seem to get it going.

I am running RDX 1000 cartridges, and have tried an External USB Drive.

Same one works off of the 2 virtual servers but the host server just kind of sits there.

 

Any help would be appreciated.

 

 

 

VJware's picture

Do ensure the option to automatically display new alerts is checked from BE buttont - Configuration & Settings - Backup Exec Settings - Preferences.

Are there any errors logged in the event viewer (Application & System logs) ?