Video Screencast Help

I am getting error while installing SEP 12.1

Created: 16 Jul 2012 | 11 comments

I am getting error while installing SEP 12.1, and the error message is "Target path is empty"..Need solution to resolve the same.I have around 5-10 machine which on i am facing this error.



Comments 11 CommentsJump to latest comment

Srikanth_Subra's picture

Whether you are trying to install the setup from network or dierectly copying from the PC?

Please refer the below articles

Thanks & Regards,


"Defeat the Defeat before the Defeat Defeats you"
(Swami Vivekananda)

ashishrajkot's picture

Thankx a ton!!!

I gone through given link and problem got resolved by following all the point corrected which has posted over there.

pete_4u2002's picture

can you post teh screen shot of the error also sep_inst.log

Ajit Jha's picture

There could be various reason for the same. Request you to send us the SEP_INST.Log file available at %tmp% directory.


Ajit Jha

Technical Consultant


Chetan Savade's picture

Hi Ashishm3,

By default SEP gets install on the root drive, however even you tried to install on custom location few entries get registered on C drive.

Make sure c drive is exist on local machine, user profile is not shared.

Temp folders are exist on root drive.

Screenshot and sep_inst.log can give good evidence about root cause.

Check the articles shared by Shrikanth as well, those are public KB's to refer.

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

ashishrajkot's picture

Thankx for the revert.I will try given steps and let u know the result.If needed will surely share the Log files as desired.

Mohan Babu's picture

If issue still persist 

Mohan Babu

+91 9884382160

Your satisfaction is very important to us.If you find above information helpful or it has resolved your issue...please mark it accordingly :)

DCOMP's picture


Install windows cleanup utility & remove Symantec endpoint protection .msi & then try to install the SEP

Greet9's picture

Hi Ashishm3,

Have you tried windows cleanup utility?

sagar pansare's picture

Followed the Manual process of Uninstallation of SEP from the Server followed by a reboot.

Installed Symantec Endpoint Protection client as a self managed and then replaced Sylink.xml file to make it report to the SEPM.

sarathys's picture

While installing the NAV setup ,I am getting a message after entering product key  and after pressing "Agree and Instal"l and the mssage is " collecting log errors" and after that I get a message that " Error- The installation has encountered an error and unable to continue".I tried several times and I got the same message.Now what is to be done to install NAV?