Video Screencast Help

I am going to start deploying SEP 12 to clients, but do not want the restart prompt to come up

Created: 23 Sep 2012 • Updated: 24 Sep 2012 | 4 comments
This issue has been solved. See solution.

How do I make sure this is a totally silent install? The first time I did it, there was a prompt to restart. I do not want users to see this.

Thank you

Comments 4 CommentsJump to latest comment

Ashish-Sharma's picture

Select your group

Click Policies tab

Click General Settings

View Restart Settings tab

How is this configured? You may need to adjust settings on this tab

You may set your installation package to "no Prompt"so you can control it but it does not mean you can avoid it and the SEPM just reflects it.

Creating custom client installation packages in the Symantec Endpoint Protection Manager console version 12.1

http://www.symantec.com/docs/TECH165801

NOTE: You may have to restart the machine before the next migration or once the machine is ideal and out of production hours; whichever is earlier.

Thanks In Advance

Ashish Sharma

SOLUTION
Brɨan's picture

Restarting client computers

http://www.symantec.com/business/support/index?page=content&id=HOWTO55111

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.