Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

I am having the same exact

Created: 04 Jun 2014 | 9 comments

I am having the same exact issue as you Simonx182 with the same exact errors. We are running BackupExec 2010 R3 on a Server 2008 R2 OS which is our domain controller also. When I first started noticing the flooding of these events in the application log, I restarted the server. All was good for a couple of days and it came back. Did it come back for you after you restarted? Our CPU usage is between 80-90% all the time and beserver.exe was using 9GB of memory. This is ridiculous. Can someone help with this issue please?

Comments 9 CommentsJump to latest comment

CraigV's picture

Hi Allison,

Moved to a new discussion, but here is the link to the previous discussion:

https://www-secure.symantec.com/connect/forums/backup-exec-and-aspnet-error-3005

Have you made sure that any AV installed on your media server isn't perhaps actively scanning the BE services? Put in an exclusion for this if need-be.

Also, make sure you are on the latest SP with any subsequent patches if you aren't already. Once done, push-install these updates to your remote servers.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Allison's picture

Hi CraigV

We have all the backup exec services and paths necessary excluded in our anti-virus(Kaspersky) settings so that they are not getting actively scanned so that is not the problem.

I checked to make sure we were up to date on all the latest patches, etc. and there was one hotfix available for our product. I applied the hotfix (212812) and now we are all up to date according to LiveUpdate.

Hi VJware

I looked at the KB article that you posted and I am not sure if this applies to us. The reason being is because it mentions that excerpts from CRF.Log should be showing repetitive occurences of the following:

Could not load file or assembly 'Microsoft.ReportViewer.Common, Version=8.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a' or one of its dependencies. The system cannot find the file specified. (C:\Documents and Settings\itadmin\Local Settings\Temp\cb9f12088b31487fbbfe2f80b83bf668\web.config line 9)

I checked the CRF.Log to see if we were indeed getting those errors and we are not. Although we are not receiving those errors, there are still tons of other errors stating the following over and over multiple times a second:

06/05/2014 07:32:33 AM [3]:  Initializing reporting engine.
06/05/2014 07:32:33 AM [3]:  Problem in PrecompileApplication
06/05/2014 07:32:33 AM [3]:  The target directory is not empty, and does not appear to contain a previously compiled application. Please delete it manually, or choose a different target.
Logging Level:  Basic
06/05/2014 07:32:34 AM [14]:  Rendering report in format:  HTML
06/05/2014 07:32:34 AM [14]:  Length cannot be less than zero.

In addition to other things I have tried, I have done the following:

1.Deleted any folders and files from the "C:\Windows\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files\CRF" as stated.

2. Repaired .NET 4 and restarted the server and then did a repair on BackupExec.

3. Uninstalling .NET Framework 2.0, restarting the server, and installing .NET Framework 2.0 again.

I would like to mention that after doing all of these things, the event log Application Log flooding of errors don't usually come back immediately but in the next couple hours they start again. Do you have any suggestions to what I can try next?   

pkh's picture

Recently another user also reported that his application log is being flooded. I told him to delete the .Net framework and then repair BE and he reported that this works for him

Allison's picture

I read that forum post where you told the user to delete the .NET framework and then repair BackupExec so that was one of the first things I tried. Unfortunately errors started coming back when I checked the server the very first thing next morning when I got into work.

Allison's picture

I read that same forum post where you told the user to delete .NET framework and then repair BackupExec. That was one of the first things I tried after reading that but unfortunately, it didn't work. 

VJware's picture

Would recommend to log a formal support case as we may need to enable beserver and CRF debugging to troubleshoot further.

cerrals's picture

I have the same issue with (2) Backup Exec 2014 installs.  I have an open support case on it, and was instructed to remove and re-install .NET as well, but it didn't help either.  I have a few Backup Exec 2012 installs that get the error as well but only once every several days/weeks.  It will go away for several hours after a re-bbot then come back.  The real issue (besides the resource usage) is that the exceptions will eventually cause the BUE server service to stop with an out of memory message and the backup will fail.

Allison's picture

I think I may have solved the problem to this issue on my BE 2010. I don't know if any of you use the reports under the "Reports" tab but if you do, you may not want to do this because that feature will not be available anymore. You will still see all of your job logs saying whether it was successful or not, but nothing under the reports tab. 

What I did was I uninstalled the "Microsoft Report Viewer Redistributable 2005" and did that 3 weeks ago and have not experiences this high CPU usage or any of those problems since. I have restarted the server since then and everything and this issue has not come back. (FYI: By the way the Microsoft Report Viewer Redistributable 2005 does NOT require a reboot to install or un-install so if you want to try it to see if it will work for you, you won't have to restart.)

After you un-install the Microsoft Report Viewer Redistributable 2005, you will not be able to see any of the reports anymore and when you try to run a report, you will get an error message. After you click "Ok" on the error message the report window will come up blank. I attached screenshots to show you how it looked on mine in case anyone wants to see. I really hope this helps anybody experiencing the same issue as me. Seeing as Symantec never helps with these issues, I hope it can help somebody. Let me know if it did work for you!

Allison

AttachmentSize
BEserver_Screenshots.docx 167.88 KB