Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

I am not able to install Backup Exec 12.5 Agent after downgrade

Created: 27 Jun 2013 | 8 comments
MarAlfaro's picture

I have a server that we installed Symantec Backup Exec 2012, after so many problems, we decide to go back to the 12.5 version.

We uninstalled all the agents and the console, we installed the 12.5 console and start installing the agent without problem but one server.

If I do from the console, I don’t have any error but this server is not on the list, if I choose the option to update from the console server, It doesn't detect any version installed and if I try from the remote server I got the error: "Please provide original BEWS install media to re-apply transforms.".

I have restarted many time, try to install previous version. Right now I have the "Symantec Backup Exec Remote Agent" on the control panel/ add remove program but it does not have the option Change or Remove.

Also there are not service with the agent.

I appreciate any suggestion

Operating Systems:

Comments 8 CommentsJump to latest comment

CraigV's picture

Hi,

Backup the registry on that server first...then check the TN below to manually uninstall RAWS:

http://www.symantec.com/business/support/index?pag...

Once done, try a push-install once more.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SuperBrain's picture

Looks like your remote agent installation got corrupt. You will need to uninstall the existing Remote Agent and reinstall it. Since you do not have any option to Change / Remove from Control Panel, you may need to do this manually.

  1. Follow instructions on this technote How to perform an automated or manual uninstall of Backup Exec Remote Agent for Windows Systems (RAWS) in 11.x, 12.x and 2010 (TECH153755)
  2. Once the above procedure is performed, you must perform a manual installation of Backup Exec Remote Agent using the following technote - How to install Backup Exec Remote Agent for Windows Systems (RAWS) for Backup Exec 11d - 2010 R3 (TECH128757)
MarAlfaro's picture

Thanks. Here is what I found and I did.

Method 1: I was not able to do it because even that the BE is on the add / remove, I dont have the option to Remove.

Method2:
Step1: I delete the Following keys:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PDVFSDriver

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PDVFSNP

HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Backup Exec for Windows

But the following keys werent there HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BackupExecAgentAccelerator

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PDVFSService

HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\DLO

Step 2: No RAWS Folder
Step 3: Still is there without the option to remove.
Step 4: I have to wait to tonight to reboot.

I will let you know tomororow what happen.

Thanks again

lmosla's picture

I'd like to assist with this and will be waiting for an update after your reboot. After you reboot you might need to do a local install of the remote agent instead of a push.  For more info see this TN: How to install Backup Exec Remote Agent for Windows Servers

MarAlfaro's picture

Hello

I'm still not able to install it manually. When I doble click on the file I got the error: "Please provide original BEWS install media to re-appy transforms" and it is showed on th4 add / remove hardware.

Thanks.

MarAlfaro's picture

Hello

Yes, I already did all register clen but still show on the add/remove.

Jaydeep S's picture

I would suggest, if that is also not working to open a support case and work with Technical Support. There might be some entry somewhere thats left out might be causing the issue.