Video Screencast Help

I can not see the tape on the dispositive

Created: 19 Nov 2012 • Updated: 20 Nov 2012 | 7 comments
This issue has been solved. See solution.

 

Hello, i am using backup exec 12.5 and trying to labeling a tape, which i can´t see it on the dispositive.
 
What's the problem ? and How do i fix ?
 
Thanks.

Comments 7 CommentsJump to latest comment

AmolZeroCool's picture

I am assuming you are not able to see the tape in the BE console.

Have you performed an inventory?

Amol

MCITP | STS | SCP 
______________________________________________________________
If this response answers your query, do mark it as a solution
Nycko's picture

I have made an inventory (no tape inside) and still not show anything.

Is there a difference between perform an inventory with or without tape into the device?

AmolZeroCool's picture

Inventory is performed after inserting tape in the library/ drive.  During inventory BE reads header of 

the tape and makes an entry of the tape in the BE database.

Amol

MCITP | STS | SCP 
______________________________________________________________
If this response answers your query, do mark it as a solution
Nycko's picture

Ok, i understan.. i think that`s my problem.. i perform an inventroy but without the tape inside. 

I will do it now with the tape inside, so BE can make the entry, and after that it will appear i guess.

Nycko's picture

Excelente!! It work !! :)

Now... I wonder if have to inventory every time to see the backup tape is in the slot (to see the label on the tape) ?

Because the tape doesnt show in the dispositive/slots at least i do an inventory.

AmolZeroCool's picture

Whenever you insert a tape in the slot you need to perform an inventory.

Amol

MCITP | STS | SCP 
______________________________________________________________
If this response answers your query, do mark it as a solution
SOLUTION