Video Screencast Help

I cannot uninstall GSS 2.5.1

Created: 08 Aug 2013 • Updated: 12 Aug 2013 | 2 comments
This issue has been solved. See solution.

Hello.

I don't know why i can not uninstall gss 2.5 from windows 7 23bits. I don't get any error when i uninstall but it it doens't uninstalled. If i use repair i get unrecoverable error for installation.

Any idea?

Operating Systems:

Comments 2 CommentsJump to latest comment

EdT's picture

It sounds like your operating system has a problem with handling MSI installs/uninstalls. The most reliable solution would be a rebuild of the operating system, but as an interim measure, you should try running MSIZAP, which is a tool Microsoft provided that clears up the remnants of a specific MSI installation. Use with care, but it can solve most MSI issues with a specific app.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

SOLUTION
jose perez merida's picture

Thanks for your advice. That tool (is discontinued) go to another tool fix from microsoft. This tool solve my issue.

Thanks.